Ornata Chroma wave bug

Discussion in 'Keyboards' started by neur0cide, Mar 8, 2017.

Thread Status:
Not open for further replies.
  1. I recently bought a Razer Ornata Chroma with a German QWERTZ layout. I love everything about it. The keys feel great, the wristpad is super comfy and the lighting is out of this world. Unfortunately the keyboard or most probably the Synapse software has an annoying bug.

    When I apply a wave effect in the configurator the three keys furthest to the right on the numpad (ENTER, +, -) won't light up.

    When creating a new profile and choosing the default wave effect it is lighting up the keys perfectly. But as soon as I go into the configurator and make a change to the settings of the wave or make a new wave layer, the three keys turn dark. This is true for every custom profile I made or downloaded, that has a wave layer. Even if I apply a per key wave to the keys they won't light up. Every other effect works perfectly and illuminates the keys. Just not the wave.

    The wave is my favourite and most used effect by a mile. So the bug really bothers me.

    I'm on Windows 10 Pro 64bit and the latest Synapse software (2.20).

    Does this bug show on your Ornata too and does anyone have a solution to resolve it?
     
  2. RaptureHearts

    RaptureHearts Gamer Geek Girl

    Hm, that does not sound normal. Contact our support team through http://rzr.to/help so they can further assist you with your problem.

    I'll be locking this thread as this is a support-related issue.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >