Overwatch SDK not working

Discussion in 'Razer Support' started by go2000o, Jul 16, 2020.

Thread Status:
Not open for further replies.
  1. go2000o

    go2000o New Member

    No matter what I try the advertised Overwatch integration doesn't work with my keyboard, mouse, or mousepad. I have overwatch at the top of the apps list and have even tried turning off all of the other apps. I've ran Overwatch as a administrator and I've reinstalled both Synapse and Connect. It used to work but after updating synapse recently it does not. Nothing is working please help.
     
  2. lzclmn

    lzclmn New Member

    I am experiencing this same exact issue. I've reinstalled Synapse and Overwatch, I've attempted to repair both programs from their settings, and I've also tried running as administrator. The lighting reacts to other games with supported integration, such as Dauntless, and my friends even report that the keyboard and mouse lights work with their Overwatch games.
     
  3. Aimeepop19

    Aimeepop19 New Member

    I am experiencing this issue as well but my chroma connect is not detecting any other games either, not just overwatch.
     
  4. meroong1221

    meroong1221 New Member

    It's the same.
    Overwatch only RGB does not function normally.
    Black desert RGB is coming in well.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >