Problems with THX Spatial Audio

Discussion in 'Razer Support' started by tyler2jin, May 10, 2021.

  1. tyler2jin

    tyler2jin New Member

    Hello! I have been using this application for more than a year, and all this time I am facing some problems that are not fixed with the release of new updates.
    1) After the program detects a new application, the "stereo" mode is set for it, after which all applications in the list start working in "stereo" mode, including those where "THX Spatial Audio" is specified. To fix this problem, you have to set all applications from the list to "THX Spatial Audio" output. The application should by default set the output setting to "THX Spatial Audio" and not "stereo", since I can get "stereo" by selecting my audio card from the list in Windows, people install the program "THX Spatial Audio" not for "stereo".
    2) If any application makes a sound for the first time after launching the program "THX Spatial Audio", the distance settings from the "CALIBRATION" tab are reset. Visually, the distance slider remains in the same place, but the sound changes, and it looks like the default distance setting. To fix this, I have to move the distance slider in any direction, and then return to the desired setting, or turn off and turn on the THX Spatial Audio switch in the "AUDIO" tab. The distance settings are reset even during the game, if any app makes a sound for the first time.
     
    Last edited: May 11, 2021
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >