PS3 + Ripsaw= nothing

Discussion in 'Broadcaster' started by THESANDMANKING, Oct 1, 2016.

Thread Status:
Not open for further replies.
  1. THESANDMANKING

    THESANDMANKING New Member

    Hi Everybody,

    So I'm just wondering if anybody else is having this problem. I've tried to figure it out a few times, but I'm stumped. So I've connected my PS3 to my Ripsaw with the component cable and nothing's happening with Xsplit or OBS. I've tried connecting with HDMI, nothin. I've tried having both connected at once and nothing. I've tried messing with all of the settings in Xsplit and OBS that I think would change it, but nothing lets me use them together.

    Has anybody else run into this problem and fixed it?
     
  2. Vaypron

    Vaypron Well-Known Member

    Hey @THESANDMANKING,
    maybe you got a broken unit.
    I would recommend to contact the Razer Support about that. They should be able to help you :)
     
  3. Destrok

    Destrok Well-Known Member

    That is odd indeed, I know I had to fiddle witth OBS settings a bit when I first got mine but it works seamlessly with my Xbox One now. As Vaypron suggested, contact support with the link he provided above.
     
  4. Dylan_Ma

    Dylan_Ma Member Staff Member

    Hi @THESANDMANKING, as mentioned by both @Vaypron & @Destrok, do drop a message to our Support Team and they will be able to assist you with this issue.

    I'll be locking this thread. If you require any further assistance, do feel free to contact me directly.

    Do note that Razer Insider is not a support forum.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >