Razer Blackwidow media keys not working

Discussion in 'Razer Support' started by FNM945, Apr 1, 2020.

Thread Status:
Not open for further replies.
  1. FNM945

    FNM945 New Member

    I've recently got my blackwidow elite and the media keys stopped working after a month. The volume dial has also been glitchy (sometimes it jumps all over the place, sometimes it just doesn't work). I've tried uninstalling synapse, that fixed the volume dial problem, however, the media keys are still not working. I really want to use synapse but the problem is very annoying. Has anyone got the same issue? Is there like a driver update to help it?
     
  2. Tobichenx3

    Tobichenx3 New Member

    I have the same problem...
     
  3. fisticuffs10

    fisticuffs10 New Member

    Its a synapse issue, I have the same problem and its really irritating. I want to be able to use the Fn+F2/F3 keys to control the volume while gaming, which I used to be able to do. I uninstall synapse and they work just fine. I tried even going back to synapse 2 but it wouldnt even show my devices. I have a black widow chroma v2.
    Razer fix your software!
     
    FNM945 likes this.
  4. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

    Is the issue apparent even for the global volume, or does it only happen on Chrome or any other web browser?
     
    FNM945 likes this.
  5. fisticuffs10

    fisticuffs10 New Member

    It's global, it doesn't work even on the desktop. It used to work in Opera browser, any game or video I would play or watch. Just in the past few months its been like this, probably a few synapse updates ago. Thanks for the response.
     
  6. FNM945

    FNM945 New Member

    It's global. however, after several installations of synapse, and using the dial when it is working correctly then opening synapse, it seems to fixed the scroll wheel problem. The play/pause, skip forward, skip backwards still aren't working. I've tried to remap them to other keyboard functions and it works. So it isn't a hardware issue.

    I believe that you responded to a similar issue with someone else's huntsman elite?
    https://insider.razer.com/index.php...eel-skipping-levels-working-on-its-own.48446/
     
  7. Tobichenx3

    Tobichenx3 New Member

    Same here, it doesn't work in any app/program.
     
  8. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

    @fisticuffs10 @FNM945 @Tobichenx3

    Most of the reported volume wheel issues on the Huntsman Elite have been deemed as a switch failure. That said, I think there is a third party process or application that's taking over the media keys. Please go to your Default Apps settings and try to set different apps instead of Groove Music and Windows Media Player for testing purposes. Also, Google Chrome extensions are usually the culprit. I highly recommend that you change the keyboard shortcuts to "In Chrome" to prevent them from hijacking the global media controls.
     
  9. FNM945

    FNM945 New Member

    I've tried that but the issue persists.
     
  10. fisticuffs10

    fisticuffs10 New Member

    I have a Blackwidow Chroma V2 so no wheel as for a browser I use Opera. Also it used to work on the desktop now it doesn't. All I have to do for it to work again is to close synapse, why does it hijack the sound ?
     
  11. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

    @FNM945 Does it go away if Synapse isn't running in the background? If so, please PM me with a screenshot of your System Information window, along with the logs. You can use this to gather the necessary files and upload them to GDrive or Dropbox.

    @fisticuffs10 Please do the same. I'll look forward to the PM.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >