Razer Blade 2014 Randomly Shuts Off, Restarts

Discussion in 'Systems' started by XxAlexKinoxX, Mar 16, 2016.

Thread Status:
Not open for further replies.
  1. Hello, this problem started about two months ago. I purchased a 17" Razer Blade 2014 last September. After a couple of months, the keyboard stopped responding and I had to send it back for service, which was successful.
    Now, my computer heats up as per usual and after about 45-90 minutes of playing time (heavy use) it will randomly shut off. It doesn't happen out of the blue, because there is a noticable drop in battery life before the the computer shuts off. It goes from about 99 to 50 percent battery life. It restarts just fine but sometimes the clock will revert to the time of the computer's last successful restart or a completely random date, and sometimes it is fine.
    If I leave my computer plugged in and charging for about two days before use, it is fine. I can play for hours on any game and the battery will only slightly fluctuate from 99-95 percent and no restart occurs. However, if a two day respite is not taken between use, the problem will always occur.

    Here are the error messages from Event Viewer:

    General:
    The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.

    Log Name: System
    Source: Kernel-Power
    Event ID: 41
    Level: Critical
    User: SYSTEM
    OpCode: Info

    Details:
    - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    - <System>
    <Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331C3B3A-2005-44C2-AC5E-77220C37D6B4}" />
    <EventID>41</EventID>
    <Version>3</Version>
    <Level>1</Level>
    <Task>63</Task>
    <Opcode>0</Opcode>
    <Keywords>0x8000000000000002</Keywords>
    <TimeCreated SystemTime="2016-03-16T22:03:22.797071600Z" />
    <EventRecordID>4527</EventRecordID>
    <Correlation />
    <Execution ProcessID="4" ThreadID="8" />
    <Channel>System</Channel>
    <Computer>AlexsRazer</Computer>
    <Security UserID="S-1-5-18" />
    </System>
    - <EventData>
    <Data Name="BugcheckCode">0</Data>
    <Data Name="BugcheckParameter1">0x0</Data>
    <Data Name="BugcheckParameter2">0x0</Data>
    <Data Name="BugcheckParameter3">0x0</Data>
    <Data Name="BugcheckParameter4">0x0</Data>
    <Data Name="SleepInProgress">0</Data>
    <Data Name="PowerButtonTimestamp">0</Data>
    <Data Name="BootAppStatus">0</Data>
    </EventData>
    </Event>]

    Any information or help on the matter is greatly appreciated.

    Thanks,
    Alex K.
     
  2. Destrok

    Destrok Well-Known Member

    Last edited: Mar 17, 2016
    GenTheIdiot likes this.
  3. Razer|Halcyon_xf_rzr

    Razer|Halcyon_xf_rzr Well-Known Member

    Do contact Support, I'll be happy to look into your case for you once you have a Case ID.
     
    GenTheIdiot likes this.
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >