Razer Blade 2016 GTX 1060 (Benchmarks)

Discussion in 'Systems' started by technokat, Oct 9, 2016.

Thread Status:
Not open for further replies.
  1. fer.geraci

    fer.geraci Active Member

    Holy moly!!!! ;
    :D
    Just like the MSI.

    EC4 installed by u or manufacturing?
     
  2. Installed by me just the other night :D.
    FYI i have geforce experience installed and the killer suite still.

    If you wanted more info

    Graphics Score: 11616

    Physics Score: 9461
     
  3. I have been getting around 5.5 hours with just browsing etc. I was getting that low battery life before I messed with a few things ( disabled fast boot and hibernate don't know if that was the actual fix) but then I have been getting around 5.5 ever since.

    This is stock or OCed?
     
  4. Stock
     
  5. JLP209

    JLP209 Active Member

    Just installed new Nvidia driver, my Firestrike result is the same, 9241. Did a clean install, everything on high power setting. Booo.
     
  6. Same just installed the new driver and got the same score of 92XX, don't know how hes getting 9700!
     
  7. fer.geraci

    fer.geraci Active Member

    @Rockstar1237

    This is an MSI stock 15.6

    http://www.3dmark.com/3dm/16341812?

    So your performance on that 14 inches is godly good.

    Clearly you won the lottery :)

    I will soon be doing a video probably comparing, hands on, face to face MSI vs Blade here to check all the stuff we have been benchmarking. It is only fair after Razer released the EC fix.

    Witchcraft .... :/

    @Rockstar1237 could you do us the favor of running fire strike while HWInfo64 (portable) is open on sensors with dual screen like this:

    [​IMG]
     
    Last edited by a moderator: Nov 28, 2016
    leveler likes this.
  8. I
    just noticed that my battery is also discharging while gaming. I played titanfall for 1 hour or something and battery bar displays 96%. The gaming performance was okay i think.
     
  9. fer.geraci

    fer.geraci Active Member

    Now, just want to put it out there... supposedly, for a machine to be "VR ready", it should score above 9271, is this true? so being above 9k is not sufficient.
     
  10. Dat1224

    Dat1224 Member

    After playing GtaV my blade discharge to 90-93% without v-sync here.... I'm getting 97% after turn on v-sync but the battery is always charging when i play (after it when down from 100 to 99). I'm afraid it gonna reduce my battery life.
     
  11. fer.geraci

    fer.geraci Active Member

    Well any laptop always hovers over 96-100 but not charging...

    [​IMG]

    Is that what you see?
     
  12. Sorry i went out to lunch to pick up FFXV :D

    So i ran the test when i got back as per your instructions, i've got some screenys for you.
    Score after lunch ran at 9672 (ive included a screenshot of the saved 9700 for evidence)

    okay so this may look a little messy, my bad on that but ive tried to show u all the sensor info etc.

    [​IMG]
    [​IMG]

    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
     
    personalife and fer.geraci like this.
  13. fer.geraci

    fer.geraci Active Member

    This is great. From the pictures you can see that you have +175 on the clock and +200 on the memory for the GPU. Could it be? did you forget to turn off the OC from AB?

    Still, the big differentiator is the CPU, but not for much, cause you are on the 9.4k while msi is on the 9.5k - power consumption is significantly lower on the RB - this is capped, yewt the system uses more power... I wonder on what... screen? chroma? fans?

    Battery/Power:
    RB > MSI's
    MSI's battery voltage > RB's
    RB's System Power > MSI's - requires more at least on that shot.
    CPU:
    RB's wattage < MSI's wattage consumption by far (here is the score disparity)
    Clocks on the RB > MSIs on Avg but you might have software i don't, so this is irrelevant.
    MSI CPU Temps > RB although Package wise they are on the same level...
    GPU:
    MSI's == RB ( ~ equals) so the GPU is not compromised, consumption level are equal, but I think you've got 175+ on the clock and 200 on the memory.

    These are mere observations which might be totally wrong due to the sample size of course. I insist the CPU is the differentiator. Maybe someone else can look into all this.
     
  14. Whats interesting is if i use either Afterburner or EVGA Precision to apply an OC, I get no difference at all, even when varying the OC. Tried a 250/400 and got no difference.

    MSI and EVGA Precision X 100% not running in the background.
    Did i somehow manage to perm OC the card???
     
  15. fer.geraci

    fer.geraci Active Member

    If you did not do it then I would not be able to explain how that happened, except that the EC fix OC the card on your behalf.

    We have been doing a lot of work on Razer's behalf lately, that's why I told @Firebat246 he should charge for it :stuck_out_tongue_winking_eye:

    Can anyone else post their HWInfo64 sensors to check this out? I want to believe that is NOT the case.

    After 175 or such you will not get much more out of the GPU, it wont go over 2k on the clock and .7 on the memory i think.

    =============

    Actually now that i think about it, when I was on 9150 (previous blade) oc'ed i was on 9650 so you should get (if you try and underclock the GPU -175 and -200) on MSI afterburner get around 9.2k with the "normal" clock speeds.

    Remember that the fire strike score is not as significant when not considering the combined. Otherwise, GFX will always bump up a dump CPU.
     
    Last edited: Nov 28, 2016
  16. Ok so did some more testing on the side,
    Uninstalled EVGA completely!! never really used it except back in the day anyway, always preferred Afterburner,

    What I found out,
    EVGA for whatever reason, even when not running and not in task manager processes, still keeps the OC on the card...maybe it runs it as a windows service or somthing??

    Anywho, after uninstalling EVGA, dropped to 9100

    Tried again with Afterburner with a very aggressive clock 200/400, and it's back to where it was.
     
  17. fer.geraci

    fer.geraci Active Member

    I'm truly sorry for bringing it down :/ I hoped I was wrong.
     
  18. Hehe, Best we be informed correctly!!!
     
  19. man, when I saw the stock 9700 score I almost went ahead and re-purchased a RB 1TB from the Microsoft Store (lol but they are sold out).

    That would put it right in line with my GS73VR. What do you all think is the differentiating factor between the two? With the same hardware, how do you think the Razer Blade is being held back, do you think that even with the EC 4.0 upgrade they have still tuned it to hold back slightly?

    Stock I get ~9650
    Just tested 140/0 OC on Afterburner and I get ~10100

    Highest I ever got was 10298
    2016-11-27.png

    Back when I had my RB 1060 512GB I actually managed to get 9820 with a 200/400 OC and Throttlestop BC PROCHOT Disabled. But Throttlestop caused some issues for me so I didn't want to keep using it.
     
  20. fer.geraci

    fer.geraci Active Member

    It is the CPU power.

    The thing though is NOT the graphics/physics score but the CPU throttling down prematurely.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >