Razer Blade Advanced noisy fan stuck at full speed

Discussion in 'Razer Support' started by lucaslayf, Nov 19, 2020.

Thread Status:
Not open for further replies.
  1. lucaslayf

    lucaslayf New Member

    Out of a sudden, my Razer Blade started to run the fans at full speed, no matter what I am doing on the computer. Either idle or gaming, the fans blast on full speed and are incredibly noisy.
    This problem has been happening for a couple of weeks straight now. All my drivers are up to date and Synapse won't do anything to change the laptop's speed.

    The fans aren't dirty, there's no dust in the vents.
    CPU, memory, and battery usage are low

    I opened a previous thread but it got closed by a mod that ghosted me on DMs so I'm opening a new one.
    Has anyone had similar issues? Any tips on how to solve this? I can hear the fan noise from another room.
     
  2. kdko858

    kdko858 New Member

    Having the same issue. Computers not running hot but the fans are noisy as hell for no reason.
     
  3. lucaslayf

    lucaslayf New Member

    @kdko858 can you control the speed with Synapse? For me it doesn't matter what setting I change there, the fans won't stop blasting
     
  4. obi222

    obi222 New Member

    Im having the same issue. Computer's acting like im running the international space station on it when i open a powerpoint or a folder.
    I saw your first thread, stupid how the mod locked it and tried to DM you as opposed to posting the solution for us all to see.
    Setting to the lowest fan speed on synapse is actually still worse than leaving it on Auto.
     
  5. lucaslayf

    lucaslayf New Member

    I still have the problem, nothing I try seems to fix it
     

  6. this is legit what my fans sound like, even on battery, just looking on chrome. I don't even have that many addons. My xps15 that is 4 years old runs it no problem.

    https://www.dropbox.com/s/rbfr5nj8t6p27ho/video-1606155766.mp4?dl=0

    So I email razer, and they say "we don't hear any high pitch coil"... like, are you serious?
     
  7. it's weird. same for me. the app actullay makes it worse
     
  8. isn't it crazy? yea mine still goes insane.
     
  9. obi222

    obi222 New Member

    Yeah still no reply on this
     
  10. obi222

    obi222 New Member

    I've updated both Synapse (was on auto) and geforce drivers recently. Still fans blasting constantly at anything even with nothing open. Im wondering if updating the intel graphics driver would help, but there was a warning that it would overwrite your OEM which is the manufacturers custom driver for the intel GPU. I downloaded the intel driver assistant and messed with the settings a bit it didnt change anything. Anyone know if the intel graphics update is a good idea?
     
  11. Joshark

    Joshark New Member

    Having exactly the same issue.

    I really hope there is a solution to this and someone from RAZER support gets back to us because my machine is very new and this is driving me crazy, it's so noisy.
     
  12. lucaslayf

    lucaslayf New Member

    I have tried lots of things and still have the same fan noise, sounds louder than my kitchen exhaustor.
    I really don't want to have to factory reset this machine again, for maybe solving this problem ...

    Anyone got better luck?
     
  13. Joshark

    Joshark New Member

    I found out what's causing it on my machine. My laptop's fan was pre-set to always run at, I think 4500. I set the fan to run automatically instead, so it isn't running all the time now. Sorry I'm not tech-savvy enough to use the correct terminology.

    I found the setting in one of the Razer menus. It's the Performance tab.

    I'm pretty sure this occurred after the most recent Synapse update. Anyway, hopefully that works for you too.
     
    Last edited: Dec 14, 2020
  14. lucaslayf

    lucaslayf New Member

    Sadly I try this one but it doesn't work :slightly_sad:
    When I go to Balanced>Auto speed, it fixes for a second, but 10s later the fan ramps up back to full speed
     
  15. macstibs2

    macstibs2 New Member

    Came here with the same problem. Had noticed that closing all the Razer software let the fan stop but @Joshark had the right answer. The latest version of the Synapse software sets the fan to 4500rpm static. Switching it back to auto let's the fans spin down when just cruising the web or running the ISS... whichever.
     
  16. Joshark

    Joshark New Member

    Unfortunately, there is now no way to adjust the fan. That function seems to have been removed from Synapse. I am once again experiencing this problem and I can't fix it.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >