Razer Blade Stealth 2019 v1 + Razer Core X (Radeon Vega 64) = Code 12

Discussion in 'Razer Support' started by Myoca, Sep 9, 2019.

  1. Myoca

    Myoca New Member

    Hi, so today I connected my laptop to the eGPU and I'm getting a Code 12 error in device manager. It's been working fine for the last year but no more. I've tried disabling the dGPU and rolling back the Radeon drivers but nothing seems to work. Has this happened to anyone else, and if so were you able to fix it?
     
  2. Myoca

    Myoca New Member

    Oh and it's not hardware related as I dual boot into Ubuntu and it works
     
  3. Therlynn

    Therlynn New Member

    Hi - I'm running into the same issue as well. My set-up is a Razer Blade 15" 2018 + Razer Core X (Radeon Vega 64). Similar to your experience, the set-up worked for me for a number of months, but recently no more... also with the same code 12 error in device manager with a problem status of "{Conflicting Address Range} The specified address range conflicts with the address space."

    Had previously reached out to Razer support but they weren't able to offer a solution.

    I noticed that sometimes going into the BIOS (during boot-up) and fiddling with the Thunderbolt security settings and disabling fast boot will (on occasion - maybe once every 10 times) get the error to go away... did you try this already? Curious whether this works more frequently with your set-up
     
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >