Razer Blade Stealth and Core V1 connectivity issues

Discussion in 'General Discussion' started by awesomeRustRUBY127, Feb 11, 2018.

Thread Status:
Not open for further replies.
  1. awesomeRustRUBY127

    awesomeRustRUBY127 New Member

    Hello I would first like to start off by saying I didnt pick this username and couldnt change it.....

    I am going to go in chronological order and hopefully this will help.
    systems:
    2016 Razer Blade Stealth
    Razer Core V1

    My issue first started happening about a month ago when I started getting the blue screen and a stop error code of Whea Uncontrollable error. This error would happen every once in a while and i could find anything online that would fix the issue. About a week later my my razer core and laptop started acting finicky. I have two monitors connected to a AMD Radeon R9 290 (this setup has worked really well for me since i purchased the system back in 2016). At this point it was a hit or a miss if my laptop would project to my dual monitors through the core.
    I would have to unplug, re plug, shutdown, and shine the light on it just right(joke).....but regardless it wasn't consistent and it was driving me crazy because i couldnt figure out what to do.

    I tried doing a complete reset from the windows recovery-that fixed it for a day. After that i started having the issues again to where i am at now where it wont even connect no matter what i try.
    I called tech support (very bad btw), and he recommended everything i already tried and then told me to swap out the graphics cards, so i bought a new one and it still doesnt work.

    It is almost as if it doesnt recognize the graphics card, because my laptop will charge through the core.

    I do not have warranty anymore for this system and do not want to send this off through an RMA, If this doesnt get solved I am just going to sell my system and switch to a mac.....I do not want to switch to a MAC...PLEASE HELP ME!!!!
     
  2. awesomeRustRUBY127

    awesomeRustRUBY127 New Member

    UPDATE:
    I did the restore again and it is now working with the original graphics card. I am now assuming that there is some sort of setting that is not switching on and off when i connect/ disconnect the core. Any ideas on this, also is there a proper way to connect/disconnect the razer core from the laptop?
     
  3. Joikansai

    Joikansai Well-Known Member VANGUARD

    Maybe by turning off the GPU on the core through device manager before plug it off. I do mostly plug off and in without disabling eGPU though and without issue/need rebooting on V2, once the lightning didn’t work (1 time only since around a month owning it, need reboot) but it still recognizes the GPU. When I change the gpu in the Core it also needs rebooting.
     
    awesomeRustRUBY127 likes this.
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >