Razer Chroma Wave Setting Gltiching Out?

Discussion in 'Razer Synapse 3 Beta' started by Brendansports, Feb 25, 2019.

Thread Status:
Not open for further replies.
  1. Brendansports

    Brendansports New Member

    Sometimes when I launch applications, high CPU intensive programs, or even at random my wave setting glitches out and only stops when I close the high cpu intensive applications. Its generally like the Wave starts lagging or instead of being a consistent wave it starts flashing rainbow colors instead of moving left to right. Some other wierd combinations that are hard to describe but you get the point



    Im using a Razer Huntsman elite (without a wrist rest if thats an issue) and I have the latest version of synapse and did a clean install of it.



    Anyone else got this?
     
    noaihi likes this.
  2. noaihi

    noaihi New Member

    me too, with Ornata Chroma. i have had this issue about half year, when I switched to Synapse 3
     
  3. BlackFireDragon

    BlackFireDragon Well-Known Member

    Few topics was on this forum with this issue like i say there most of time and seems like here too is power issue when you go hard on usage power go up and there is not enogh to propetly power the led strip. I can say you can try to connect to usb hub with addnitional power and should work ok.
     
  4. Brendansports

    Brendansports New Member

    For me its a CPU issue, I dont have a weak CPU mind, i7 6700 but when it gets overloaded, near 90%+ usage synapse seems to start lagging and thats when the chroma effects start messing up. Wierd because I only started noticing it after the few recent updates.
     
  5. noaihi

    noaihi New Member

    I don't know its CPU or PSU issue. almost time I use desktop to playing music and free load (I7-4770K, 32GB, RX580, 650W, and specialy usb hub like BlackFireDragon said, Im using this one: https://www.amazon.com/iCONE-High-Speed-Transfer-Aluminum-Mounting/dp/B07BPCCFP1).

    I turned on PC just because I like to see lighting effect on peripherals. I'll record video this issue with CPU load 0-20%(in task manager) when I have time razer.JPG 20190405_IMG_5718.JPG
     
    Last edited: Apr 5, 2019
  6. BlackFireDragon

    BlackFireDragon Well-Known Member

    Most of time it is becose of high demand of power that device need to give you effect some Times it's cpu hevy usage or power supply dont give that power you need. This two things are common issue this is way in fist place is great to verify. Diffrent config, difrent usage of pc can you other issue but always is better to start with something that can give some info where to look.
     
    noaihi likes this.
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >