Razer Core with 2016 Blade suddenly hangs every 10 minutes

Discussion in 'Systems' started by jwatte, Jan 13, 2017.

Thread Status:
Not open for further replies.
  1. jwatte

    jwatte New Member

    I've had a Core as a docking station for my Blade for a little while.
    Until now, it's worked just fine.
    However, starting today, it would suddenly blank the external screen (connected to the card in the Core,) and spin up the graphics card fans to full speed, and hang the system.
    Unplugging the Thunderbolt cable actually un-hangs the system, and puts all the windows on the laptop screen, so I can save work, but re-plugging does not recover the external GPU; I have to reboot the system to do that.
    This happens after 5-15 minutes of usage, so it's a real pain in the butt. I can't focus on any real work.

    This happens no matter what I do -- run a 3D editor, watch youtube, or just type in a window.

    Has anyone seen this? Why would it start happening today?
     
  2. AssembIer

    AssembIer Active Member

    Maybe windows installed some new driver or any update you did not notice ?

    If you have anything else connected to the core, unplug it and check if it still happens.
     
  3. jwatte

    jwatte New Member

    By "anything else," do you mean my mouse and keyboard?
     
  4. AssembIer

    AssembIer Active Member

    Yes, any USB device and/or Ethernet cable.
     
  5. jwatte

    jwatte New Member

    Another clue: It seems this happens when I boot the Razer with the Core already attached.
    Today, I booted the Razer without the Core attached, and attached it after I logged in, and it hasn't yet hung.
     
  6. AssembIer

    AssembIer Active Member

    Then it is a driver issue, probably related to the GPU (Nvidia?) driver. I have the Blade Stealth + Core (Fury Nano) and never experienced such hangs, even when starting my Blade with the Core already connected. What GPU do you use in the Core ?
     
  7. jwatte

    jwatte New Member

    I'd believe you that it's a driver issue. Except I've used the provided drivers on the Razer website, and it happened. Then I used the latest drivers from NVIDIA, and it still happens.
    And it also happens even when booting without the Core connected; it just took longer when I tried it.
    Razer wants me to reset my computer to factory install, which is a total PITA and makes me lose a day of work. I may try it over the week-end.
     
  8. Jaisani

    Jaisani Cat

    Hi @jwatte so sorry to hear that you are experiencing this. Well its good to hear that you have already contacted our Support Team. Also I have contacted you directly to assist you further. :)

    Thanks @Assembler for helping out! :)

    To anyone else facing similar issues, please do contact our Support Team and they will be able to assist you.

    Just a friendly reminder, Razer Insider is not a support forum. I'll be locking this thread now.
     
    Remamian likes this.
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >