Razer Cortex and Uplay Plus

Discussion in 'Razer Support' started by wildboy, Oct 6, 2019.

  1. wildboy

    wildboy New Member

    Wanting to know if anyone else has this issue, as Razer Cortex is the only launcher and game optimizer I use, it scans and picks up all my games....until Uplay+ came along.
    For some reason it will not pickup Ghost Recon Breakpoint but it will pick up the Beta which has been deleted, but it still tries to run it. I have tried a manual add but it will not grab.

    Any idea would be much appreciated :smile_:
     
  2. Razer.Speedcr0ss

    Razer.Speedcr0ss Speed Hunter Staff Member

    Hello there! Thanks for posting your concern here. When did the issue start? Have you tried logging in using a dummy Razer Synapse account to isolate the it?
     
  3. wildboy

    wildboy New Member

    Hi there. Thanks for replying.
    The issue started as soon as I subscribed to Uplay Plus.
    All my games show fine, even the open beta for Ghost Recon Breakpoint but it wont show or pick up any game that I have downloaded as part of the new Uplay Subscription Service.
    I logged in on an old Razer account with Synapse and it wont show there either.

    Cheers
     
  4. Razer.Speedcr0ss

    Razer.Speedcr0ss Speed Hunter Staff Member

    Thanks for letting me know. Please send me a PM together with a screenshot of the issue. Let's continue from there.
     
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >