Razer Huntsman ASDF row keys not responding

Discussion in 'Razer Support' started by WinterWizardpointgeo570, Jun 26, 2021.

Thread Status:
Not open for further replies.
  1. Hello, apologies in advance if this issue has already been posted and solved.

    Last week I started my PC after a couple weeks away and noticed my Razer Huntsman keyboard (purchased sometime around late 2019? from Best Buy) suddenly stopped responding to certain keys, specifically keys in the 3rd from the bottom row. The following keys are not responding to input:
    Caps lock, A, S, J, K, L, ;, ‘, enter, and the number pad 4, 5, and 6.
    Oddly enough the other keys in the same row such as D and F respond fine.

    I’ve tried the following solutions to fix this issue:
    - Removing key caps and cleaning
    - Unplugging/plugging into a different USB port
    - Holding “esc-caps-space bar” and plugging in
    - Disabling Razer Synapse
    - Reinstalling Razer Synapse
    - Deleting any macros
    - Restarting/updating PC

    Would really appreciate any solutions or tips that might help! I also sent a support ticket, but hoping to solve this issue ASAP. Thanks in advance!
     
  2. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

    Please send me your ticket number from our Support Team so I can review your case. For now, gather your Synapse logs, then perform a clean reinstallation of your Synapse. You can upload the log files on Google Drive or any hosting site and send me the shareable link.

    *Thread locked to curb the conversation to PMs.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >