Razer Kraken 7.1 Chroma CPU Usage

Discussion in 'Audio' started by Nazgot, Aug 29, 2016.

Thread Status:
Not open for further replies.
  1. Nazgot

    Nazgot New Member

    Hello guys, i've been using my headset for more than a year without any kind of issue until today, i did a clean installation of W10 after upgrading my MB, CPU, and Ram. Now synapse is using more than 15% of my cpu everytime and ONLY when the headset is plugged in, i'm also using a Razer Naga but there is no issue with it. Any clues on how to fix this?

    PC components: MB: Asus z170 Pro Gaming, i7 6700K @4Ghz, Ram: Gskill tridentz DDR4 @3Ghz, VGA MSI GTX 970 Gaming;

    EDIT1: I also noticed that if i change the USB port of the Headset the problem is gone until pc restart. After a restart the problem comes back.
     
    Last edited: Oct 6, 2016
  2. RaptureHearts

    RaptureHearts Gamer Geek Girl

    Maybe try reinstalling Razer Synapse and see if that fixes the issue. If not, you may want to contact our software support team through http://www.razersupport.com/contact-us. Our team will be able to help you further.
     
  3. eljoel

    eljoel New Member

    I have the same issue with Kraken 7.1 Chroma, about 20% usage on i5 4690k @4.7GHz. I need to unplug and plug it again, after every reset then it stops. Tried reinstalling synapse and Windows, nothing changed. Sorry for my bad English.
     
  4. Synapse.PNG Same Problem here, nearby 30% of CPU use, more than chrome playing a video in 4K. I already reinstall Synapse, deleted all files of synapse in C: and installed again. It's no use ...nothink works .. I changed the USB to 2.0 and back to 3.0 ...nothing.

    SPECS:

    WINDOWS 10 x64
    CPU: Core i5 4440
    RAM: 16GB 1866 mhz
    GPU: GTX 750 ti
     
    Last edited: Aug 30, 2016
  5. Sandokan71

    Sandokan71 New Member

    Same issue here with last version of Synapse and my brand new Razer Kraken Chroma 7.1, cpu usage at 15%. The problem can be solved only disconnecting and reconnecting the hesdphones several times.

    MB Gigabyte Z170X Gaming 7
    CPU Core i7 6700k
    Windows 10 Pro 1607 64bit

    I have open a ticket on Razer support. I hope that a patch will be relesed in few days...
     
  6. Cliffeh

    Cliffeh Member

    Yep, exactly the same here. Only happened in the last couple of days as well. Unplugging and plugging the Kraken's fixes it but only until another reboot and then it's back to using 30% again...
     
  7. macmus_razer

    macmus_razer New Member

  8. Cliffeh

    Cliffeh Member

    Yep, then when I reboot it just does it again. It definitely seems to be after the latest Win 10 update. Like literally after it rebooted after installing the Anniversary Update.
     
  9. macmus_razer

    macmus_razer New Member

    Yep... I think update and this bug are somehow related..
     
  10. 14071996

    14071996 New Member

    the fault was fixed?
     
  11. Cliffeh

    Cliffeh Member

    Obviously not haha
     
  12. macmus_razer

    macmus_razer New Member

    It's there even after latest update.
     
  13. rdmbkmzc

    rdmbkmzc Member

    So use old version.
     
  14. Cliffeh

    Cliffeh Member

    So I did a complete new install of Windows 10 and then Razer Synapse last night...

    Everything was fine until I plugged my Krakens back in. Instantly up to 30% CPU usage. Unplug them, back down to barely 1%. Plug them back in (tried this with EVERY usb port on my PC btw), and it seems fine until I reboot and then the problem is there again.

    Wow, it 'may' be sorted. I plugged them into my USB 3.1 slot instead and I can't duplicate the problem again. I've rebooted and restarted Synapse and it's no longer using 30% of my CPU. This may by change tomorrow but fingers crossed...

    UPDATE: Nope, after a cold boot it did the usual. Razer Support just took a week to get back to me and just suggested the same things to me that I'd already told them that I'd tried...
     
    Last edited by a moderator: Sep 12, 2016
  15. SquidTrooper

    SquidTrooper Active Member

    Synapse is very broken it seems. I made a thread about an issue with the files available for the razer blackwidow stealth 2016. It is unacceptable.

    While you can report the issue on razer synapse using the gear, it doesn't get any response seemingly for what should be a relatively simple fix. There are unofficial
    (partial) fixes for it, but they aren't good enough.

    It seems like one or two people reporting the issue isn't enough for them, I am very disappointed in Razer as of late. I hope to say different in future.
     
  16. Cliffeh

    Cliffeh Member

    Exactly that. I've been a fan of Razer since buying my first Deathadder many years ago.

    I'm now currently using their Leviathan, Kraken's, Firefly, Deathadder, Deathstalker and NZXT. Half of them I use through Synapse which I now can't have active whilst running a game as it maxes out my i5 6600k CPU, which makes the majority of the features unusable.

    And getting a reply a week later is a pretty poor showing too.
     
  17. is this headset good for bass
     
  18. bowiescompanda

    bowiescompanda Active Member

    I have the same headphones and a Naga Chroma. Just checked, with Synapse open and me fiddling around with lighting combos and settings, and never got above 1.3% of CPU usage. Interesting problem...
     
  19. Im back with the "SOLUTION". Fisrt of all, sorry for the BAD english, i am from Brazil. The problem seams not with the synapse, but with the last windows 10 update... I have a .ISO of an older version of windows 10 in my drive, and i think "why not try?". So i delete the atual windows and installed an outdated version of windows 10 and i DISABLE windows update to avoid new updates. AND FOR MY SURPRISE ...WORK . Look at the print of the process . 0%.
     

    Attached Files:

  20. Cliffeh

    Cliffeh Member

    I was literally just about to ask if you'd had the latest 'Anniversary' Update for Windows 10. Then I saw Apokalypse below just said the same thing, that's confirmed what the issue is for me.

    I just received a reply from Support and the fix they have for this major issue...?

    "Unfortunately we don't have a fix for your issue as of yet, however we have forwarded it to our development team, and will notify you if a fix is released in a future update."

    Great...
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >