Razer Mamba not working with Firefly v2

Discussion in 'Razer Support' started by SventraOche, Jan 2, 2020.

Thread Status:
Not open for further replies.
  1. SventraOche

    SventraOche New Member

    Hi, i have a problem:
    I have owned for a few years the mouse razer mamba tournament edition and the mousepad goliathus speed..
    Recently i have purchased the mousepad firefly v2 (hard edition) and the mouse now not working very well..
    I cleaned the lens, changed the settings of the mouse, tried to do the calibration (which does not make me do it because although I normally move the mouse, it tells me that I move it too quickly and gives me a negative result ... despite having low DPI ..), I tried to uninstall the synapse and reinstall it, in short I tried everything but the mouse over this mat does not want to work well, it moves in spurts, sometimes the arrow does not follow the movements I make etc.
    But if I try to use the old mat or even above the desk, the mouse goes perfectly ... it seems as if the lens does not work well with that material or the black color ... can I solve it in some way?
     
  2. Razer.RedPanda

    Razer.RedPanda Guardian of the Forest Staff Member

    Hi there! Can you share a video of the issue?
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >