Razer Mouse Macro Issues

Discussion in 'Razer Synapse 3 Beta' started by ItsSwitchup, Jan 22, 2019.

Thread Status:
Not open for further replies.
  1. ItsSwitchup

    ItsSwitchup New Member

    I just got introduced to macros and I have been messing around with them in the Razer synapse for the past few hours. One thing that I have noticed while testing out this feature is that the keyboard works perfectly fine but the mouse doesn't. When I move my mouse around the screen it records it like it should but whenever I go to play the sequence it isn't playing properly, it is only playing the mouse recording in a small box in the middle of my screen. I tested this out by bringing my mouse to the edge of my screen and when I played it back the cursor stays towards the middle. I don't know why this is happening, it seems like the mouse is recording/playing on a different resolution than what my monitor actually is. If anyone has any info on how to fix this issue it would be greatly appreciated.
     
    0V3R_K1LL likes this.
  2. hypov8

    hypov8 New Member

    no fix that i know of. but my razer basilisk is doing the same
    if i draw something in mspaint it gets scaled down


    sample here. including another bug that wont HOLD my mouse button on when using the macro stored in internal memory of my mouse
     
  3. RazerThe_Fiend

    RazerThe_Fiend Well-Known Member Staff Member

    Thanks for creating a video. This has been noted and will be fixed.
     
  4. hypov8

    hypov8 New Member

    both bugs will be fixed?

    i sent support about 10 emails about the mouse click macro bug
    and they just keep replying with some stupid auto generated response

    Case: 02853793
     
  5. RazerThe_Fiend

    RazerThe_Fiend Well-Known Member Staff Member

    Yes, both issues will be addressed.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >