Razer Naga Chroma side button hotkeys no longer working.

Discussion in 'Mice and Surfaces' started by everAmazonite319, Jun 24, 2022.

  1. everAmazonite319

    everAmazonite319 New Member

    So a couple days ago I logged onto my PC and noticed my 1-12 side button hotkeys were no longer working. When I open Synapse and go to the hotkey section it still says they are all what they should be but instead they are just acting like my standard 1-12 on my keyboard. No matter what button I change them too they just stay acting as standard 1-12 and it’s made playing games like WoW for me now basically impossible. I plugged in my razer naga x and the same issue is happening. I think this started with the last synapse update. Anyone have any idea?
     
    pancholr, IrishRolo and JulianKapa like this.
  2. -Mr.Nobody-

    -Mr.Nobody- Well-Known Member

    i dont really have the naga my self. But have you tried to relaunch the app or reset Naga from Synapse 3?
     
  3. IrishRolo

    IrishRolo New Member

    Last edited: Jun 26, 2022
    -Mr.Nobody- likes this.
  4. everAmazonite319

    everAmazonite319 New Member

  5. everAmazonite319

    everAmazonite319 New Member

    I’m using a old naga chroma so the side panel doesn’t come off.
     
  6. Michelle-RazerCortex

    Michelle-RazerCortex Well-Known Member Staff Member

    Hey there!

    Thank you for sharing your issue with us here. My name is Michelle from the Razer Cortex technical support team. I am delighted to be of your assistance.

    If you have Razer Cortex 10 installed on your PC, please launch it and click the 'SETTINGS' icon to go to "HOTKEYS" to reset your hotkeys if there are conflicts.

    Michelle
     

    Attached Files:

  7. Phaith61

    Phaith61 New Member

    This is not helpful at all. My HOTKEYS have always been set to default and I'm having the same issue. There seems to be a problem with the latest Microsoft cumulative release for Win 11, that's when my side keys stopped working. What's really wierd is the keys aren't even bound to the factory defaults. Keys 1-9 are bound to scroll functions not the number functions. Keys 10-12 are bound to the functions they are programmed to in my profile. I've tried deleting everything, completely uninstalling Synapse, backing out the Windows update and everything. I would have a hard time believing this most recent iteration of this problem is anything other than the device isn't being interpreted correctly by the OS.

    PLEASE don't tell me to clean the contacts because it's not a Trinity. LOL
     
  8. Michelle-RazerCortex

    Michelle-RazerCortex Well-Known Member Staff Member

    Hey there!

    Thank you for sharing these details with us. If the above method does not help, it means that this issue is not caused by Razer Cortex PC. Please submit your case here: https://mysupport.razer.com/app/warranty-support. Our support will reach out to you.

    Please feel free to let me know if you need any assistance when using Razer Cortex PC.

    Thank you!

    Michelle
     
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >