Razer Nari 3.5 Connect Not Showing in Synapse

Discussion in 'Audio' started by radioBlueVioletbay493, Feb 20, 2021.

  1. Hi!

    So I have had the Nari for about a year and I keep getting comments on Discord that my mic sounds like it is sort of quiet. I have been trying to connect it via the 3.5 jack (I use a Razer Splitter because my computer does not have a combined jack) but it never shows on Synapse. I have tried Repairing Synapse, deleting and reinstalling Synapse, swapping my default audio driver to Realtech to see if the mic can come from there. Nothing I have done makes the Nari show up nor does it allow me to use the mic. I also can't hear out of the Nari unless I select my Realtech Audio Drivers. The kicker for all of this is that my wireless function works just fine. I have no issue with Synapse seeing my headset when I use the USB wireless dongle.

    I have searched the forums and found nothing. Everyone that has an issue with the Nari not showing up is with the Wireless feature, not the Wired feature. Also, the main reason I want to fix this is so that (hopefully) I will get better quality out of my mic with it directly plugged in.
     
  2. -Mr.Nobody-

    -Mr.Nobody- Member

    have tried to rise mic volume up on synapse ?
    if still dosent help try to use mic sensitivity from low to high.
     
  3. Neither one of those things helped I'm afraid. I think the issue lies with Snyapse not registering it while plugged in to the 3.5 jack.
     
  4. -Mr.Nobody-

    -Mr.Nobody- Member

    personally i used dongle, and have no issue. and i think i experience the same thing before when u used 3.5 jack is not registering as device on synapse but something else happen with my kraken before. synapse is not detected the 3.5 jack in my understanding only for device with usb port, coz 3.5 port is registering as sound device. im not sure how to explained hope u understand
     
  5. FiszPL

    FiszPL Well-Known Member VANGUARD

    When Nari is connected via 3.5mm mini-jack it will NOT show in Synapse (because 3.5 mini-jack doesn't send any data to the app). If it's connected via USB dongle - it should appear in Synapse 3.

    If it's still not appearing - be sure, that dongle is not connected to USB hub (just connect it to the USB port directly, try USB 3.0). Or reinstall Synapse in this way - remove Synapse 3 from OS, go to windows device manager, delete Nari from device manager (check the box to remove it with drivers), then use a CCleaner to cleanup your OS (with registry it's important). Then after cleanup reboot OS and install Synapse again.
     
    -Mr.Nobody- likes this.
  6. -Mr.Nobody-

    -Mr.Nobody- Member

    thank you for more detils :D
    i understand how it works is just sometimes i dont know how to put it into words -_-"
     
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >