Razer Nari Ultimate Crackling Sound

Discussion in 'Razer Support' started by TheShaqThatSmilesBack, Feb 3, 2019.

Thread Status:
Not open for further replies.
  1. A recent update with Razer Synapse has caused these headphones to make a crackling sound instead of the sound they're supposed to be playing. I have uninstalled Synapse to fix this, and without Synapse installed, the headphones work fine. I also got an error message from Youtube in a video when I tried to see if the headphones work again that said, "Audio renderer error." I don't know how to fix this issue with Synapse installed.
     
  2. white_worm

    white_worm New Member

    I'm having the exact same problem. Other forum posts have said disabling THX will fix it but you will lose surround sound. Razer, please tell us you're working on this!
     
  3. NephylimArg

    NephylimArg New Member

    I have the Same problem since update... i tried everything... Uninstalling Synapse makes it work fine..Some solution? (sorry for my horrible engilsh.
     
  4. Razer.RedPanda

    Razer.RedPanda Guardian of the Forest Staff Member

    Hi there guys! Can I have the build number of your Synapse 3? Also, does the same issue happen when used with another port/PC? Let me know.
     
  5. I have used the USB dongle on both USB 3.0 and 2.0 ports with Synapse installed, but the issue persists. However, if I use the headphones with the 3.5 mm cable, the crackling goes away.
    The version of Razer Synapse 3 I'm using is version 3.4.131.12521.
     
  6. Razer.RedPanda

    Razer.RedPanda Guardian of the Forest Staff Member

    Thanks for the reply. Please try to test using other PCs so we can isolate the problem. Let me know how it goes.
     
  7. siyuanchu

    siyuanchu New Member

    I have exactly the same problem, please fix. I have latest build of Synapse (at the spot of this post, newer than the build above), but I already uninstalled (and fixed the problem) it so cannot get the build number anymore.
     
  8. A temporary fix I've found is to uninstall Razer Synapse and plug in any hardware that you want to use, but the USB dongle for the Nari Ultimate is not plugged in so Synapse doesn't install the drivers for those headphones. Once Synapse is installed, the dongle is safe to plug in with no errors other than a lack of control for the headphone settings in Synapse.
    However, if an update is available, and the update is installed, the headphones will have its drivers installed too, so if this becomes the case (which it has for me), you'll have to repeat the process.
    This is only a temporary fix that I've found on my own to have both Synapse running and not have an issue with the headphones popping.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >