razer nari ultimate sizzle

Discussion in 'Razer Support' started by Southsc2, Feb 20, 2019.

Thread Status:
Not open for further replies.
  1. Southsc2

    Southsc2 New Member

    Hello,
    My nari work pretty good for 3 week but this day it
    sizzle a lot and dont take the sound of game and its only with the nari ultimate -game and not the nari ultimate -chat
    i try everithing unistall , reboot but nothing work.
    but on another computer it work
    Pls help me
    ps : its work without razer synapse 3 but when it download the driver that make that again
     
  2. FatKidWanderer

    FatKidWanderer Well-Known Member

    Hi there, @Southsc2! Have you also tried connecting the headset to another computer to isolate the issue? Can you send us the serial number of your Razer Nari Ultimate through PM? Let's continue from there.
     
  3. Southsc2

    Southsc2 New Member

  4. AKNinjineer

    AKNinjineer New Member

    I just encountered the same issue. Have had my headset for about two months then suddenly mid game it cut to horrible crackling. Only solution was to uninstall Synapse which sucks because now I don't get to access customization of my keyboard and other features. I'm hoping there might be a fix soon.
     
  5. Frenchynoob

    Frenchynoob New Member

    Same problem ... Please razer, fix this problem...
     
  6. PlagueofFiction

    PlagueofFiction New Member

    Until about twenty minutes ago, I was enjoying the sound coming from my headphones until this insufferable crackling sound started to make itself known when using the "Game" setting on the headset. It's fine on Chat, but not Game. What the hell is going on? I've only had this headset for a couple months.
     
  7. dondiato

    dondiato New Member

    I have the exact same issue with my Razer Krazen Tournament Edition! It was working fine for a few months and I could use the THX feature with Synapse 3.
    Today I booted up and the issue is still not solved. I've tried a few things (uninstall drivers, reinstall them, uninstall Synapse 3, reinstall it, etc.) but nothing seems to fix the problem.

    That sucks. It really does.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >