Razer Ornata shift + z not working.

Discussion in 'Razer Support' started by buckland89, May 17, 2019 at 2:11 PM.

  1. buckland89

    buckland89 New Member

    Just purchased a ornata about a week ago and today I noticed hitting shift + z will not capitlize the letter. Shift + any other letter or number works fine only the letter z. Both shift buttons have the problem. The z key works by itself but I am having to press caps lock if I want to capitilize it. Is this a setting I can turn off? Ive searched everywhere and have had no luck. Or do I just have a faulty keyboard? It seems odd that every other key works but z.

    Thanks.
     
  2. Razer.RedPanda

    Razer.RedPanda Guardian of the Forest Staff Member

    Hi there! Does the same issue happen when plugged into another PC? How about if Synapse is completely closed? Let me know.
     
  3. buckland89

    buckland89 New Member

    Thanks for the reply. I tried it on another pc and it worked fine. So this issue is with my pc I guess. I uninstalled the driver and tried again with no luck, I uninstalled synapse 3 and tried with no luck. Downloaded legacy synapse no luck. Closed Synapse and no luck. Cant think of much more to do..
    My pc is less than a month old, Alienware Aurora R8 if that helps.
     
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >