Razer phone 2 auto rotate problems after pie

Discussion in 'Mobile' started by Viridianeverconnect785, Mar 8, 2019.

Thread Status:
Not open for further replies.
  1. After the Android pie update came out I have noticed that randomly my auto rotate doesnt work. Anytime you turn the phone sideways nothing happens. If I go into a game that puts the screen in landscape it works fine. But when I get off the game and go into an app that uses both portrait and landscape the phone is now stuck in landscape.
    Eventually a pop up comes up saying system UI isn't responding. So I hit stop and it fixes it.
    Restarting, powering off or even holding the power button down to cold boot it does nothing. Only started to do this to me after the pie update
     
  2. Rox598

    Rox598 Keyblade Master VANGUARD

    Do you have auto rotate on or off OP?

    And are you using gesture control or the 3 button navigation?

    If you have auto rotate off then when you turn the phone there should be an icon in the navigation bar to rotate the phone.
     
  3. Auto rotate is on and using gesture controls.
    And when auto rotate is off there is no icon to rotate.
    I'm pretty sure it a software issue cause over time it does just go back to normal. Or if you reboot a few times it usually fixes. My friend is having the same thing happen. His phone is older and mine is newer.
     
  4. Rox598

    Rox598 Keyblade Master VANGUARD

    So when it's off there's no icon like this at the bottom?

    [​IMG]

    That one at the bottom right beside the pill.

    If not then can you try a sensor checker from the play store and see if the phone can detect when it's tilted? If it still doesn't work id recommend a factory reset and try it then.
     
  5. When auto rotate is off yes it does pop up. But when the phone decides to spaz out like i said nothing pops up with it off. The next time the phone does it I will try and take a picture to show.
     
  6. And I have tried the g sensor readers from the play store and everything seems to work fine.
     
  7. Had it finally happen. Phone was being held sideways and no manual rotate is available. Restarting the phone a few times seems to be the fix.
     
  8. Seems to be if you are using an app with the screen rotated and go directly into your open apps is what seems to cause this. Going home it works like it supposed to but going to open apps seems to have a much much mucho chance of causing it. Leaving my phone be for about 5 to 10 minutes seems to fix itself.
     
  9. Rox598

    Rox598 Keyblade Master VANGUARD

    Huh I cant seem to replicate this myself is there any chance of a video of the issue? You can download an application called AZ video recorder and upload the video to YouTube and pop the link here. If it's not too much trouble.

    I want to look into this issue and see if I or others can reproduce it.
     
  10. tonvicted

    tonvicted New Member

    Having a same issues.
    Auto rotate does not work for any apps.
    When turn off the auto rotation and rotate 90 degree the button doesn't appear. Seems to happen only recently updated to Pie.
     
  11. tonvicted

    tonvicted New Member

    Only fix at the moment is to restart the device
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >