Razer Ripsaw and OBS (New to Streaming)

Discussion in 'Razer Support' started by bizbusVividCrimson742, Jun 17, 2021.

Thread Status:
Not open for further replies.
  1. Hey everyone.

    Let me start off by saying I have never attempted to stream or set up any kind of audio/recording equipment before, this is my first time dipping my toes into this kind of thing and I could be missing something extremely obvious. I am using a Razer Ripsaw hooked up to my gaming pc and connected via a usb to a streaming laptop.

    I am using the walkaround and using the Ripsaw as a 3rd monitor as my refresh rate on my gaming monitor will get capped at 60hz if I don't. I have no issues (except for audio) getting my full screen games to display between my gaming pc and streaming laptop. I am using an Asus TUF Gaming A15 as my streaming device.
    (This is the guide I used: https://insider.razer.com/index.php...ur-144hz-monitor-with-the-razer-ripsaw.12764/ )

    I have an odd graphical glitch when previewing through OBS, which also comes through on my twitch stream. I can't really describe it other than it looks like an old corrupted VHS tape. This thumbnail from a youtube video is the closest thing I could find that looks like my issue. https://ibb.co/fG1DydT

    I'm not really sure what I can do. Could it just be a change of cable? Something in the settings that I'm overlooking? I'd really appreciate any assistance and guidance you fine people can offer.

    Thanks for any help you fine people can offer.

    If it helps. This is OBS log from last nights test stream: https://obsproject.com/logs/2KDnnviyziV2ddXS
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >