Razer Synapse 3 Microphone Issues...

Discussion in 'Razer Support' started by ISAFMobius118, May 10, 2020.

Thread Status:
Not open for further replies.
  1. ISAFMobius118

    ISAFMobius118 New Member

    I recently re-installed synapse 3 on my Blade 15 after I upgraded the SSD and re-installed windows. The only issue that I am having is that for some reason whenever I have Synapse 3 running it is using my microphone and no other apps can use it. I assume this is for the Amazon Alexa feature. But I don't use that. I don't see any options to toggle it off or to stop synapse from using my mic without stopping everything else from using it. Does anyone else have this issue? And if there is a fix, please help me find it.
     
  2. ISAFMobius118

    ISAFMobius118 New Member

    I was able to delete the Alexa feature when I began to uninstall synapse and that seems to have solved the issue, however it appears that for those who want to use the alexa feature, there is still an issue with the mic not being available to other apps.
     
  3. Razer.Speedcr0ss

    Razer.Speedcr0ss Speed Hunter Staff Member

    Hey there! Thanks for posting your Razer Synapse 3.0's concern here. I forwarded this to our team. Regarding the mic concern, have you tried tweaking the Windows 10 camera, microphone, and privacy settings? Should the issue persists, please send me a PM. Let's continue from there.
     
  4. Jekozzip

    Jekozzip New Member

    Hi there!

    Same issue here and same solving unfortunately.
    I uninstalled Synapse and all goes well after!
     
  5. Razer.Speedcr0ss

    Razer.Speedcr0ss Speed Hunter Staff Member

    Hey there! Thanks for posting your concern here as well. You can reinstall the Razer Synapse 3.0 on your computer. Ensure that the Alexa module is not included. Feel free to send me a PM should the issue persists.
     
  6. Jekozzip

    Jekozzip New Member

    I can say that with or without Alexa module apparently the issue is still there. The only possibility is to uninstall Synaspe.

    An other problem (maybe linked) is that everytime I plug an headset (just stereo without mic) in the jack 3,5 the webcam mic is unusable, I don't know why...
    It's really sad and regrettable...
     
  7. Razer.Speedcr0ss

    Razer.Speedcr0ss Speed Hunter Staff Member

    Thanks for letting me know. Have you tried clean reinstalling Razer Synapse 3.0? In regards to your mic issue, have you tried setting the laptop's mic as the default recording device every time you are plugging a headset without a mic?
     
  8. Jekozzip

    Jekozzip New Member

    The laptop mic is still and always the default device, but isn't working if my headset is plugged.
    No changes for Synaose 3.0.
     
  9. Razer.Speedcr0ss

    Razer.Speedcr0ss Speed Hunter Staff Member

    I see. Please send me the following:

    a. Video of s screenshot showing the issue
    b. Razer Synapse 3.0 logs
    c. Screenshot of System Information (Hit Windows+R to open the Run box. Type “msinfo32” into the “Open” field, and then hit Enter.)
    d. Screenshot of Windows version (Hit Windows + R. Open the Run box with then type winver)
    e. Screenshot of Synapse version (Click the gear/cog icon at the top right then click “About” for Synapse 3.0.).

    Save the files via Google Drive or to any online drive account then paste the link together in your PM.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >