Razer Synapse Installation Fail due to restrictions on this computer (error code 5)

Discussion in 'Razer Support' started by DorSenji, Jun 23, 2021.

Thread Status:
Not open for further replies.
  1. DorSenji

    DorSenji New Member

    I just wanted to install Razer Synapse 3 again because I needed to make a macro but after a few attempts trying to find a fix for this problem I gave up.
    I wanted to ask what I could do to fix my Synapse installation.
    (Yes, I had Synapse installed once or twice)
     

    Attached Files:

  2. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

    Are you using a personal computer, and is it connected to a home network? Try isolating the app's behavior by logging in to another local Windows user account. Also, the Razer Synapse typically fails to install due to firewalls, corrupted download files, or an obsolete .Net Framework version. For now, temporarily disable the firewall, and make sure to run the installer with administrator privileges.

    *PM me if the problem persists.
     
  3. Hi, I'm having the same error when I attempt to install Synapse 3. With the same error code.
     
  4. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

    Have you tried the suggested solutions yet? If the problem persists, please send me a screenshot of your MSINFO32 along with your MSI logs.

    How to collect MSI Logs:

    1. Visit this page and see how to enable the MSI logging.
    2. Once MSI logging is enabled, run the installation and confirm if the error persists.
    3. Collect the following logs:

    Note: The files below only become available if MSI logging is enabled.

    • %temp%\ SynapseUninstall.log file
    • %temp%\ MSIxxx.LOG

    *Thread locked to curb the conversation to PMs.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >