Razer Synapse slows down all mice

Discussion in 'Mice and Surfaces' started by maka47, May 29, 2016.

Thread Status:
Not open for further replies.
  1. maka47

    maka47 New Member

    Hello,
    I have a problem with Razer Synapse, for about 4 years. I have an Alienware Laptop and a Razer Orochi Mouse. When i install the Synapse Software, my Touchpad on the Laptop became incredibly slow. I have set the maximum speed level on the Software but it's to slow to really work with. I also tried to change the registry settings, but on restart it all appears again. I had a similar Problem on my previous Computer which was a Desktop Win 8 PC. Now i have Win 10 Laptop with the same behaviour. Is there anything i can do, to stop Razer from changing my other mice settings.

    thanks
     
  2. koh1250

    koh1250 Active Member

    First you can try contacting razer support. They have very good people there to help you with all your troubles. Second, go upgrade to a razer pc, you wont find any troubles there
     
  3. wiking19950309

    wiking19950309 Active Member

    You can set the mouse speed movement in the Razer Synapse app (Mouse/Performance/Sensitivity+ Acceleration)
    If it not works try the settings on your laptop. The Synapse software usually changes the standard settings, but it can be restored.
     
  4. gskull

    gskull Member

    I would try Razer support, they are very helpful and fast to respond.
     
  5. Synapse works fine on my pc and it doesn't affect my mouse's responsiveness~
     
  6. Psyjin

    Psyjin Well-Known Member

    Like others have mentioned, support would probably be your best bet.

    I wish I could help you out because I also own an Alienware laptop, but I have never experienced the problem you mentioned on either Windows 8, 8.1, or 10, it all works fine. Is it just the touchpad or does the same problem affect your mouse as well? My touchpad moves the pointer/cursor slower than my mouse because my Razer mouse is set to 3000 DPI, but it's still an average speed for a touchpad I would say. Have you tried a complete wipe + fresh OS reformat installation to see if it will solve the problem?
     
  7. RoastierThanToastier

    RoastierThanToastier Active Member

    It might be a problem with the lift-off range. Try to calibrate your mouse with the mouse mat you are using, that might help it work better.
     
  8. eggsmartTeal477

    eggsmartTeal477 New Member

    Never had this problem.

    Try changing the windows default mouse speed and the Synapse DPI.
    Check for Synapse updates.
     
  9. SoongSteR

    SoongSteR Member

    agree with you, so i already uninstall Synapse from my computer
     
  10. wesdalelio

    wesdalelio Member

    It may have something to do with the Orochi, and it's wireless, rather than being applicable to all mice. I wish you could save lighting presets to storage on the mice, like you can save mapped buttons in two slots on the XBONE Elite controller, so that you wouldn't always need to have Synapse running on a system, to reep the benefits of Razer peripherals!
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >