Dismiss Notice
Some Razer services have been impacted due to the unique circumstances COVID-19 has created. We apologize for any inconvenience and appreciate your understanding during this critical time.

Razer

Discussion in 'Systems' started by Mukishiwa, Jan 3, 2021.

  1. Mukishiwa

    Mukishiwa New Member

    So, recently I updated my Razer Synapse and it was all good before now when I try to adjust my fan it doesn't give me an option to. I tried uninstalling and reinstalling, but the problem was
     

    Attached Files:

  2. Mukishiwa

    Mukishiwa New Member

    the problem was still there. Can someone help a brother out! Thank you! :D*
     
  3. Joikansai

    Joikansai Well-Known Member VANGUARD

    It’s synapse system bug, happened to me several times in this 2,5 years owning Blade 15. Uninstall it and install the original synapse for your system (usually it’s on driver site) and don’t update it to the latest, my assumption is that some bios setting isn’t friendly with new synapse update and wait till they fix it.
     
    Mukishiwa likes this.
  4. Mukishiwa

    Mukishiwa New Member

    OMG! It worked!! Thank you soo much!
     
    Sye_The-Vie likes this.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >