RB15 Advanced fans louder with Core

Discussion in 'General Discussion' started by JackLeach1, Oct 7, 2021.

  1. JackLeach1

    JackLeach1 New Member

    I have a 2018 RB 15 Advanced with 1070 and a RB V1 Core. On connecting to an external monitor (without the Core attached) my RB 15 fan speeds are quiet (almost silent) under normal load with Synapse 3 set to balanced mode. Once the core is attached (with external monitor connected through the core) the RB 15 fan speeds actually increase to a consistent low level but definitely louder than without the core attached and Synapse settings set at balanced. The temperatures remain the same with or without the Core at 55/65 C, again with normal load/activity (not gaming). Unlike many with Core fan noise issues, my V1 Core operates relatively quiet without much increase in fan noise while gaming and virtually silent under normal load.

    My expectation would be to see the opposite experience with RB 15 fans slowing on connection of the Core if temperatures/settings are the same. I am assuming Razer has programmed the BIOS of the RB 15 to increase fan speeds on connection of the Core regardless of other parameters (ie. temperature).

    Not sure if I am alone with this dilemma but if someone has managed to figure out a way to sustain the RB 15 fan speeds at the levels existing prior to a Core connection I would appreciate hearing about it.

    I have looked at the BIOS but appears to be virtually LOCKED down with very few options. I know I could flash the BIOS providing greater flexibility in settings but prefer to stay the RAZER course and leave it as designed.
     
    Last edited by a moderator: Oct 16, 2021
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >