Dismiss Notice
Some Razer services have been impacted due to the unique circumstances COVID-19 has created. We apologize for any inconvenience and appreciate your understanding during this critical time.

Recent changes? / Macros not working properly

Discussion in 'Razer Support' started by awesomeBlondAPATITE435, Apr 7, 2020.

Thread Status:
Not open for further replies.
  1. Hi

    My macros suddenly don't work like they used to. They were working fine two days ago, but now they're very slow.

    For example, one macro is "Click O - wait 0.001s - Release O". I bind that to a mouse key and ask it to play it continuously until I click it again. Before it would spam that key incredibly fast (I test it in a regular .txt file), but now it's moving at a tempo I could easily outdo by clicking with my hand.

    Another example is not about speed, but just handling the macro. The macro is "Click I - Release I - wait 300s - Click K - Release K - wait 300s - Click J - Release J - wait 300s". Before I could start it, then end it whenever I wanted and then restart it. But now, I can start it the first time, but if I then stop it and attempt to start it again, it simply doesn't.

    So my question is, has anything changed with Synapse 2 or can anyone think of something I can do to fix it?

    My stats are:
    Win7
    Synapse 2
    Razer Deathadder Left-handed edition
     
  2. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

    As far as I know, there haven't been any changes on Synapse 2 recently. Have you tried performing a clean installation yet? Send a PM my way, if the problems persist.

    *Moving this to the Support Board for visibility.
     
  3. Yes, I've tried uninstalling and then reinstalling synapse. I'm not sure if there's a clean option for uninstalling it, but if there is, I haven't seen it.

    To add to my initial post, the first macro does sometimes work at full speed, but then after 1-2 seconds, it'll go back to this slow mode.

    Can this be something Windows does, where it doesn't like input coming too fast from the mouse? Again, it was working up until a few days ago, so I'm just trying to think of something that makes sense.
     
  4. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

    I don't have enough information to confirm if this is an OS related issue. Please PM me so I can help sort things out.
     
  5. I'm trying to PM you, but I get an "Access Denied" error both when I try to PM you directly, as well as when I try to write on your wall.
     
  6. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

    It's one of those server-side issues. You should be able to do that now.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >