RGB Chroma studio with Lian Li 011 razer edition problem

Discussion in 'Razer Support' started by DerekEastwood, Mar 24, 2021.

Thread Status:
Not open for further replies.
  1. DerekEastwood

    DerekEastwood New Member

    So I got this case few weeks ago and downloaded the synapse 3 to match the rgb, the first few weeks the app was working just fine, both the quick effects and the advanced effects, sometimes when i tried to change color using either the pen or the bucket on the studio, the color wouldn't change and actually removed the color that was already set but i just would restart the app and everything would be back to normal, until few days ago where the same problem happened but this time I'm not able to change the colors in the studio at all, i tried everything, restarting the app, repairing the app, reinstalling, deleting every file in the computer related with synapse and reinstalling again, resetting the case to factory and nothing helps me.
    Has anyone encountered the same problem?
    I don't think is the case problem because if i start the pc without the app the case still lights up, and im still able to change color from the quick effects tab, the problem is only when i choose a color on the studio and try to apply it on the case
     
  2. stuartgilpin

    stuartgilpin New Member

    I am also having this issue and not just with my case, this affects my RAM and TT Fans too. I have noticed that others have reported this issue and its under investigation, can we have an idea of when a fix will be released and if there is a way to opt out of updates as to be honest i have had issues every other update and i am sick of it.
    I have spent a lot of hard earned money on Razer kit and frankly this peice of software is going to be the end of it if it continues like this.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >