Ripsaw HD Video Pink

Discussion in 'Razer Support' started by fastVividOrangedirect511, Apr 13, 2020.

Thread Status:
Not open for further replies.
  1. Trying to get a Ripsaw HD to capture video with OBS from a Nintendo Switch but the video is coming through with a pink hue. I saw other people were having the same issue but couldn't see if anyone found a solution
     
    PokemonMasterIRL likes this.
  2. I tried switching all the video settings in obs and on the devices. I tried using different cables for both input and output.. i tried using my ps4 instead of my nintendo switch it was always pink.

    I saw a few people with Google and YouTube and even forum posts here that had the same problem but on none of them did I find a solution. Is this just a product defect?
     
    PokemonMasterIRL likes this.
  3. I'm having the same issue. Even bought a new (second) Ripsaw HD to troubleshoot.

    I never had this issue with the older model. Switched out to all 4k cables, different input devices, etc, etc. :slightly_sad:
     
    PokemonMasterIRL likes this.
  4. Razer.Speedcr0ss

    Razer.Speedcr0ss Speed Hunter Staff Member

    Hi everyone! Thanks for posting your concerns here. Please run the Razer Synapse 3.0 updates and check if the Razer Ripsaw HD's firmware is included. Feel free to send me a PM together with your device's serial number should you need additional assistance.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >