Rock your Razer Chroma devices with the Audio Visualizer

Discussion in 'Razer Chroma' started by Deleted member 20, Sep 28, 2015.

Thread Status:
Not open for further replies.
  1. FiendRiver666

    FiendRiver666 Active Member

    Yah, I found that. Thanks, guys.
     
  2. FiendRiver666

    FiendRiver666 Active Member

    Okay. Update! I've found a bug with the visualizer. Seems that it can't be completely closed.
    Basically, if I close it, the keyboard stays lit on whichever keys currently are and won't go back to my synapse profile till I restart my PC.
     
  3. truonggiang152

    truonggiang152 New Member

    It's perfect on Speaker but when I choose playback device is Kraken 7.1 v2. Nothing happen :slightly_sad:
    Help me!
     
  4. truonggiang152

    truonggiang152 New Member

    I solved it :) Download ver 2.02 and everything is perfect. Please fix it on the newer versions
     
  5. wesley27

    wesley27 Active Member

    Does this work with the 2017 Blade 14?
     
  6. dventu

    dventu Member

    Works on my late 16 blade

    Sent from my SM-G925I using Tapatalk
     
  7. wesley27

    wesley27 Active Member

    @dventu And you didn't have to do anything extra to make it work, just the normal installation instructions?
     
  8. dventu

    dventu Member

    I had to change the amplitude that's about it. Then customize it your way

    Sent from my SM-G925I using Tapatalk
     
  9. wesley27

    wesley27 Active Member

    @dventu How high is your amplitude? Because mine's running and you can see the visualization preview, but there's nothing on my keyboard. It did stop my current keyboard lighting profile though.
    Edit: If I close synapse before running it, it does shut off my current keyboard lighting, but when I play music I still don't see anything on the keyboard, only in the preview.[​IMG]

    Also, when I ran the install for the driver it said it failed cause it was already installed.
     
    Last edited: May 15, 2017
  10. dventu

    dventu Member

    It looks like your not using the latest version. It varies depending if I'm using microphone or speakers between 100 to 10000

    Sent from my SM-G925I using Tapatalk
     
  11. wesley27

    wesley27 Active Member

    Oh holy cow, I'm using 1.11 and the current version is 3.04.

    I just downloaded it from the front page of this thread I assumed it would be the latest. It's working now, thanks :)

    @Razer|Rfx You might want to update that download link on the first post.
     
  12. ReallyTrash

    ReallyTrash New Member

    Hello. I had no problem with this app whatsoever until now. (been using it for almost a year on my deathstalker)
    I now own the Oranata Chroma keyboard and the audio app is lagging on it. There's some sort of delay / sync issue on it when I play music, the bars are moving really slow and sometimes it goes back to normal for a couple of seconds and then starts lagging again.

    I've tried the latest version, older versions, it doesn't help. So is there a compatibility issue with this keyboard ? Does someone know how to fix this ? By the way I'm on a relatively fresh windows cause I was switching to SSD like 2 weeks ago.
     
  13. CalcProgrammer1

    CalcProgrammer1 Active Member

    Try reinstalling Synapse. All commands are sent to the SDK at a constant rate (the Delay setting) and at the same time, so if one device is lagging and another isn't, it's something to do with the SDK layer/Synapse. Try reinstalling Synapse and if that doesn't work, try a different USB port.
     
  14. ReallyTrash

    ReallyTrash New Member

    Thank you very much ! Seems like switching to a different USB port did the trick !
     
  15. Has anyone gotten this to work on the Razor Blade Pro (2017)? The workshop says the Blade Pro is compatible but only the trackpad surround works.
     
  16. TheWanderer2244

    TheWanderer2244 New Member

    i have it running in tune to the music but instead of the bars starting at the bottom of my keyboard the bars start on the left side a run along to the num pad on the right. Has anyone else got this problem and if so do you know how to fix it?
     
  17. What device do you have it running on?
     
  18. mine doesnt even start up! :slightly_sad:
     
  19. MCL1138

    MCL1138 New Member

    Don't install this piece of shit. I have the Blackwidow V2 and after installing none of integration works. I can't get the Overwatch integration to work correctly despite reinstalling synapse, overwatch and battlenet. Hopefully I hear back from Razer support soon. Couldn't be more frustrated. They need to monitor this ecosystem better.
     
  20. w0ng3r

    w0ng3r Member

    waaah I'm dumb, look at me.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >