Rock your Razer Chroma devices with the Audio Visualizer

Discussion in 'Razer Chroma' started by Razer|Rfx, Sep 28, 2015.

  1. Dr_Axton

    Dr_Axton New Member

    I'm having an issue with my kraken 7.2 v2. Everything works (aux and monitor's speakers) exept for the headset. When I switch to kraken visualizer just freezes and nothing happens unless I switch to another output or close the app. It seems to be something about them running on synapse 2 while the rest is on the 3rd one, because once I deleted one of them it started to work, but I need both of them because I prefer synapse 3 and my headsets sounds bad without a calibration in synapse 2. Any help?
     
  2. AspectChromie

    AspectChromie New Member

    well its not working at all my me in this 2018 days feels bad =c
     
    Eluee likes this.
  3. Suuns

    Suuns Member

  4. Eluee

    Eluee New Member

    does not work at all, it used to work back a few years but now when i try it the keyboard just does not go blank anymore
     
  5. dragonred18

    dragonred18 New Member

    hello

    it does not work on Razer Cynosa Chroma Pro :slightly_sad: :slightly_sad:
     
  6. Having the same issue with Razer Tartarus V2. I hadn't used the audio visualizer in a while but I remember it working back in March 2018 with version 3.05.
     
    xtyano440 likes this.
  7. dragonred18

    dragonred18 New Member

    aaa okay thanks
     
  8. Paladinleeds

    Paladinleeds New Member

    I've tried picking up 3.05 but it still isn't working with my Razer Tartarus V2
     
  9. ACampingPanda_

    ACampingPanda_ New Member

    I know this is a bit old but do you plan on making this work with the new Cynosa Chroma/Pro?
     
    MikotoAlucard likes this.
  10. ACampingPanda_

    ACampingPanda_ New Member

    What products does it work with? *EDIT*
    It works with...
    • BlackWidow Chroma / TE
    • DeathStalker Chroma
    • Firefly
    • Diamondback
    • Naga Chroma/Naga Epic
    • Mamba TE/Mamba wireless
    • Orochi
    • DeathAdder Chroma
    • Tartarus Chroma
    • Orbweaver Chroma
    • Kraken 7.1 Chroma
    Do you plan on making it so the Cynosa/Cynosa Pro will work with this as well?
     
    MikotoAlucard likes this.
  11. RGBgamer

    RGBgamer New Member

    Does this work with the new Blackwidow TE Chroma V2?
    I think that the Visualizer doesn't support it.
     
    MikotoAlucard likes this.
  12. TipTop009

    TipTop009 New Member

    I have a razer blade pro and ''razer_use_keyboard_generic_effect'' helped fix the problem, so problem solved thanks so much!
     
    MikotoAlucard likes this.
  13. TipTop009

    TipTop009 New Member

    Hello anyone with a razer blade pro to fix this please add razer_use_keyboard_generic_effect to the setting document file in your Audio Visualizer folder and save the file this should fix your problem. I found the fix for it on razer insider thread https://insider.razer.com/index.php...evices-with-the-audio-visualizer.8796/page-86 I added the line "razer_use_keyboard_generic_effect" to the setting file and then press enter to add one more blank line. Hope this helps.
     
    MikotoAlucard likes this.
  14. CalcProgrammer1

    CalcProgrammer1 Active Member

    I ordered a Razer Blade Pro so I will soon add support for it properly. Also moving the project to GitLab after today's announcement. I'll leave the Github project up as a mirror but all issue tracking and merge requests should be done on the GitLab project from now on.
     
    237afnzs likes this.
  15. 237afnzs

    237afnzs New Member

    Very helpful post! Thank you so much.

    Buy Headphones online here: Best Headphones
     
  16. Timberius

    Timberius New Member

    For many of you having issues, I would like to recommend checking the Services tab in Task Manager. If your "Razer Chroma SDK Service" is "Not Running" or "Stopped", right-click and select "Start" or "Start Service". I was having difficulty trying to get this audio visualizer to work, spending approximately four and a half days to no avail. I tried every other solution posted here, but none of them worked for me. Couldn't find any other answers online that I haven't already tried, and I practically gave up all hope. Then one day, I was poking around my Services tab in Task Manager, and low and behold, "Razer Chroma SDK Service" was marked as "Stopped". And I kid you not, the very moment I right-clicked and pressed "Start", suddenly all of my Razer Chroma equipment went black (no lighting effects). With a sudden wind of hope rushing through me, I opened up YouTube and played a video, and sure enough the audio visualizer was working! So if any of you are still having issues, check your "Razer Chroma SDK Service" in the Services tab of Task Manager!
     
  17. CalcProgrammer1

    CalcProgrammer1 Active Member

    If that doesn't work, do a full uninstall and reinstall of Synapse (both versions if you use both, otherwise whichever version you have installed). I got my Blade Pro this week and it had been factory reset to Windows 10 clean install (bought used). I installed Synapse 2 and I could set the keyboard colors from Synapse, but no Chroma apps worked. I tested Keyboard Visualizer and Overwatch, neither worked. I rebooted and restarted the Chroma SDK service but neither worked. I then uninstalled Synapse, rebooted, and reinstalled it. Chroma apps are working fine now.
     
  18. Xanadufastgarden371

    Xanadufastgarden371 New Member

    vc won't install for me says I already have a higher version.. so can't use the app
     
  19. nikkadiaz

    nikkadiaz New Member

    Does is it work with Cynosa/Cynosa Pro. It sucks if only my mousepad and mouse are only working.
     
  20. CalcProgrammer1

    CalcProgrammer1 Active Member

    I just added code support for the Nommo Chroma and Nommo Pro. Sorry these took so long, I had prototypes to add support for but lost my code and didn't have time to rewrite it. I had time now so I rewrote the support and committed them. It will be in the next build.
     
    RazerThe_Fiend likes this.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >