Sadly i've brought bad news!

Discussion in 'Mice and Surfaces' started by Deleted member 508756, Jun 16, 2017.

Thread Status:
Not open for further replies.
  1. Hi all,

    as i told before, i have switched to Naga Chroma. Today, i tested it on DotA 2 and failed badly. No matter what sensitivity or polling rate i tried, the cursor felt quite loose inside the game and did barely click on the unit
    i expected to do.

    I changed to other ports. Removed Synapse, reinstalled but nothing has changed.

    I have no bloody fucking idea what causes such loose feel of the mouse however there should be some incompatibility with laser-sensor built mice and my rig. I was handling a Logitech wireless "optical" before
    and it had never felt like that bad.

    To be honest, to describe what sort of trouble im having in is extremely difficult. The only way you can figure out is standing next to me and then grabbing the mouse and try to play DotA 2 and see what i exactly talk about. (in order for you to realise how awkwardly the mouse moves)

    In order to get rid of the problem, i just formatted entire Windows again. I checked even if USB ports' drivers are up to date. They are.

    Hopefully and most likely i am gonna put Naga aside as well and find another mouse "this time with optical sensor." i have never experimented such strange issue with any mouse so far perhaps because they were not built in with
    a laser sensor.

    i just wanna commit a suicide!:mad_:
     
  2. Katana_x_II7

    Katana_x_II7 Well-Known Member

    Have you tried changing any of the calibration settings in synapse? Those help sometimes
     
  3. Joikansai

    Joikansai Well-Known Member VANGUARD

    Yes try to do what @Katana said before you commit to suicide;) New gears sometimes needs to adapt with new system, i had lag problems with my diamondbacks before but after a while it's free, same with my orochi, i am guessing the synapse handled it automatically.
     
  4. Yeah i did. Somehow calibration makes things even worse for me.

    How the mouse feels like with an example;

    i pick up a hero. Begin the game, move to the lane. Try to last hit. However, the mouse cursor just does not touch the unit although i move it towards that specific unit. I just can not place the cursor over the unit along the map. It acts pretty much like a wireless mouse which it's battery went pretty low and causing the cursor going loose. The move looks a bit like the sensitivity is set on Synapse to pretty low value such as 100. Even though, it was rolling around 3000. (when i adjusted).

    i have no idea how to solve this.

    P.S: This loose feel does not happen when i browse the web or move the cursor on desktop. It just happens in the game. i do not get it.
     
    Last edited by a moderator: Jun 16, 2017
  5. Katana_x_II7

    Katana_x_II7 Well-Known Member

    Whats your polling rate at? If you have too high of a polling rate (which is CPU bound), and your CPU cant handle the game and the polling rate together, that would cause it to skip around.
     
  6. it was 1000. There are three options for that. 100 500 and 1000.
     
  7. Katana_x_II7

    Katana_x_II7 Well-Known Member

    does it still skip around a little if you set it to 500? or 100?
     
  8. Yes. Just slightly bit better but still unplayable. I tried calibration once again. Nothing helped.
     
  9. PT.Singer

    PT.Singer Jedi Master

    I just want to check: you're talking about the wired mouse, right? Not the Epic Chroma?
     
  10. Yeah. Wired one. Wired but a model which offers higher DPI and higher level sensor.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >