SOLVED - Synapse is not running (Synapse 3)

Discussion in 'Razer Support' started by HarryFunkyMonkey, Jul 2, 2019.

Thread Status:
Not open for further replies.
  1. HarryFunkyMonkey

    HarryFunkyMonkey New Member

    Since a couple of days Synapse will not start (i'm using the razer-mamba-hyperflux set). It says "Synapse is not running" when i click on the tray-symbol.

    things i tried:
    1. complete wipe and clean installation of synapse 3 with deactivated anti-virus-software and reboot windows... not working
    2. change usb-port and reboot windows... not working
    3. stop all razer-tasks at the task-manager and start synapse 3 as admin... not working

    my system:
    windows 10 pro 1809
    razer central 7.3.19.118
    razer product razer mamba hyperflux
    anti-virus program bitdefender

    please help me
    sorry for my bad english (i'm from austria)
    thx
    kind regards
    harry
     
  2. Razer.RedPanda

    Razer.RedPanda Guardian of the Forest Staff Member

    Hi there! Can you send me the version number of Synapse though PM? I'll assist you from there.
     
  3. Sib3riX.

    Sib3riX. New Member

    Does this happen when you boot your pc (on startup)?

    Because i have simillar problem after new synapse update happend last week. I reinstalled entire windows because i thought it was my fault. Ofc fresh windows copy didnt help.
     
  4. HarryFunkyMonkey

    HarryFunkyMonkey New Member

    thx for the response.
    fortunately i could solve the problem today by reinstalling ".NET Framework 4.8" manually.
    i hope this will work for you too.

    solved by manually reinstall .NET Framework 4.8
    :)
     
    Last edited by a moderator: Jul 5, 2019
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >