Supported Game for Squad Rewards is not giving me minutes

Discussion in 'Razer Support' started by Darkraihs, Oct 16, 2020.

Thread Status:
Not open for further replies.
  1. Darkraihs

    Darkraihs Well-Known Member

    I was playing some rocket league, which is a supported game and Cortex recognized it in my game booster, so I decided to test out the squad rewards thing so I played a few minutes and it did not give me any minutes. It says that is counts by the minutes, but I have been playing a supported game for minutes and it is not counting anything! Do I need to be fullscreen or something? What is wrong?
    upload_2020-10-16_23-17-11.png
     
  2. bfun2468

    bfun2468 New Member

    I have the same issue, I tried playing several games and none of them worked.
    All of them are suported games.
    Last season It worked perfectly fine, no issues at all.
    But this season everything stoped working, I hope this can be fixed soon because if I want a good reward I need to have 4 hours on everyday.
     
  3. Darkraihs

    Darkraihs Well-Known Member

    I figured out that you need to make sure they are highlighted like this: upload_2020-12-19_12-36-24.png
     
  4. Michelle-RazerCortex

    Michelle-RazerCortex Active Member Staff Member

    Hey there,

    Thank you for posting your issue here. My name is Michelle from Razer Cortex technical support team. I will be your technical companion for today.

    As a gamer myself, I understand how frustrating for you to face this kind of issue. But not to worry, I will be here assisting you to resolve this issue.

    Regarding this issue, could you let us know the way you added your game to Cortex? Did you add your game to 'MY LIBRARY' manually? If yes, please remove it from 'MY LIBRARY', then, click the scan button to re-add this game to your library. To remove this game from your list, please move your mouse on the game and click the 'View dashboard' button, finally delete the game from your list by clicking the delete icon which is at the top of the page. Please check out this post images to see more details.

    Another way is not to scan your game on the MY LIBRARY page and launch your game from your desktop with Razer Cortex processing in the background.

    If the above methods are not working for you, please feel free to PM us your Cortex logs together with the game you played for us to isolate the concern. I will PM you a guide on how to collect and upload your Cortex logs for us if you need my assistance.

    We'll be looking forward to your reply soon.

    Take care and have a great day!

    Best regards,
    Michelle Chang
    Razer Cortex Team
     

    Attached Files:

  5. GDNice

    GDNice New Member

    Hi Michelle.
    I have same problem. I play genshin and time not move after i play 20 minutes, cortex just count 5 minutes.
    in S1-S4 there nothing problem like this.
    but my team doesnt have problem with time like me. what should i do ?
    one more. can we play before time reset ? like 5-10 minutes before time reset ? and will it count after time reset ?
     
  6. Michelle-RazerCortex

    Michelle-RazerCortex Active Member Staff Member

    Hey there! I have replied to your private message. Please check it out and feel free to provide us with your Cortex logs.
    Michelle
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >