Synapse 2.0 can't remember my login/passord anymore.

Discussion in 'Razer Synapse' started by AvlasenkoVitaliy, Jun 17, 2018.

  1. greatDandelion254

    greatDandelion254 New Member

    Gonna agree with the top two comments, after observing its behaviour i got a hunch that a delay of some kind causes Synapse to display its impatience by popping up the login box in Windows 10. To prove this, i simply ignored it and guess what? It went away on its own. So that's what it appears you have to do. Ignore it.
     
  2. autoTopazsigns128

    autoTopazsigns128 New Member

    I'm on Windows 7 64bits. Had no change except for the Synapse update itself, which caused this to happen.
    My settings only work after I login.

    At least for my case, there is no workaround. It must be corrected within Synapse.
     
  3. AvlasenkoVitaliy

    AvlasenkoVitaliy New Member

    Razer just don't give a f..k. Still no fixes..
     
  4. I'm sorry to say this but your synapse has alzheimer's
     
  5. AvlasenkoVitaliy

    AvlasenkoVitaliy New Member

    Not only mine
     
  6. My synapse decides it doesn't want to open under any circumstances sometimes and that is about it.
    It is annoying

    And. The thing with forgetting the login information, my synapse does that when I am not connected to the internet on startup.
     
    Last edited by a moderator: Oct 17, 2018
  7. AvlasenkoVitaliy

    AvlasenkoVitaliy New Member

    So users who use manual connecton should live with it? I don't think so. I haven't this thing before latest Synapse update so there should be a way for Razer to fix it.
     
    autoTopazsigns128 likes this.
  8. wtf is a manual connection i'm wired. Just login...
     
  9. AvlasenkoVitaliy

    AvlasenkoVitaliy New Member

    It mean that I can't connect to the internet right after system start.
     
    autoTopazsigns128 likes this.
  10. why?
     
  11. AvlasenkoVitaliy

    AvlasenkoVitaliy New Member

    Because. That's what my Internet is.
     
    autoTopazsigns128 likes this.
  12. RazerThe_Fiend

    RazerThe_Fiend Well-Known Member Staff Member

    Hi Everyone,

    This is being looked into.

    This is an intermediate issue (only seen in specific use-cases), that we had not been able to reproduce in our test environment. I suspect this is a side-effect the recent GDPR update, where we were forced to logout users to get them to read and explicitly agree to the updated ToS. I'll post an update here with the ETA for the fix once I know more.

    Cheers!
     
  13. IceCreamKimi

    IceCreamKimi New Member

    Why is this happening with my Tournament drivers? I thought they didn't need an internet connection so why am I being forced to login every reboot?

    Something is very wrong about this. Pics are attached
     

    Attached Files:

    Last edited: Aug 18, 2018
  14. greatDandelion254

    greatDandelion254 New Member

    this is for Windows 10 users

    - click on start, settings, network & internet, look for "Change adapter options"
    - next screen that appears is of your adapter network connections, double click on the active one
    - Ethernet Status should appear (please note and remember the speed here ie mine is 100.0 Mbps)
    - click Properties bottom left
    - Ethernet Properties appears with the name of your network adapter, click on Configure button
    - next window appears with several tabs showing, select Advanced
    - look for Speed and Duplex in the list on the left and check what the value is on the right - default is auto negotiation
    - change it to match what you noted in point 3 above - for speed like mine, select 100Mbps Full Duplex or play around with them till your internet connection becomes so quick that it takes place BEFORE Synapse 2.0 makes its necessary connections within the operating system

    I'm not an expert or anything but i got this to work for me and have tested it with both the online and offline setting within the program. I knew i had to find a way to get my internet connection up and running before Synapse activated itself but didn't know how. Needless to say i almost pulled my hair out but if it helps you guys out then it's been worth it.
     
    IceCreamKimi likes this.
  15. IceCreamKimi

    IceCreamKimi New Member

    Well full duplex is the fastest setting for ethernet, half duplex will degrade your speed as you can only transmit or receive at one time. With full duplex you can send and receive at the same time.

    I'm happy that you got yours working and it's good that you shared it with others. However I'm on wireless which is fixed at half duplex so nothing much I can do about that.

    I should note also, NONE OF THIS SHOULD BE NECESSARY to use a keyboard or mouse. Razer need to fix this and stop wasting people's time.
     
    AlleyViper likes this.
  16. Colibrya

    Colibrya New Member

    Still no fix to this day. A every login, I have the GDPR poping up and have to accept it every time. Afterwards, Synapse asks for my password, even though I asked it to remember it.
     
    Reyzac likes this.
  17. IceCreamKimi

    IceCreamKimi New Member

    I don't get a GDPR popup, just the box asking for my email and password each reboot.

    Since the last reply from a Razer rep was last week it doesn't look like they care about it.
     
  18. Sentimitzu

    Sentimitzu New Member

    In meantime, you can turn off synapse auto launch at system start and when everything is already loaded up you launch the synapse manually, but now it somehow remembers the username and the password, heh.

    I prefer to do additional double click after system start than to write password over and over again.
    Of course, we are still waiting for the fix, Razer Team.
     
  19. IceCreamKimi

    IceCreamKimi New Member

    Wow, did Razer actually fix the problem? I haven't had to log in for the last two reboots.
     
  20. autoTopazsigns128

    autoTopazsigns128 New Member

    Awesome! I'm glad to hear it!
     
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >