Dismiss Notice
Some Razer services have been impacted due to the unique circumstances COVID-19 has created. We apologize for any inconvenience and appreciate your understanding during this critical time.

Synapse 3 keeps using the wrong exe files from games

Discussion in 'Razer Synapse 3 Beta' started by GODzillaGSPB, Sep 24, 2019.

Thread Status:
Not open for further replies.
  1. GODzillaGSPB

    GODzillaGSPB Member

    ...and there is no way to correct, which is annoying as hell.

    Two examples:

    1.) Gears 5, it grabed the "Gears5_EAC.exe" which is the "Easy Anti Cheat" programm of that game. Thus it wont start the profiles correctly.

    2.) Rebel Galaxy Outlaw, it chose the "LauncherEGS.exe", which is, obviously, the launcher, which closes when the actual game starts. So again, no profiles active ingame.

    This is a new installation. I tried to manually add the game by chosing the exe, nothing happens when I try this, probably because the driver thinkgs it already got the game. I tried editing the original linked game via the small pen icon, pointing it to the correct exe, but it does not stick.

    The problem first occured with Rebel Galaxy Outlaw, which wasn't a big deal because I use Joystick + HOTAS ingame. But with Gears 5 this is becoming a major problem now.

    I'll be honest, there where ups and downs with this software; if this can't be fixed or worked around in a convenient way I will seek to replace both mouse and keyboard and be done with the company Razer for the forseeable future. :slightly_sad:

    [​IMG]

    [​IMG]
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >