Synapse 3 Profile Issues

Discussion in 'Razer Synapse' started by the.jester, Jan 8, 2019.

Thread Status:
Not open for further replies.
  1. the.jester

    the.jester New Member

    I recently lost the ability to apply or change Chroma Profiles threw Synapse 3.
    This happened several weeks ago and a reinstall of Synapse fixed my issue. I have reinstalled several times now with no change.

    Anyone have similar issues or ideas?
     
    pancholr likes this.
  2. concretec0w

    concretec0w New Member

    Mine is doing soemthing very similar too. I can just about open synapse as it's lagging and slow, then when I try to save a key change to a profile for example, it won't work and the save does nothing. I've also experienced one profile's keybind settings applying to another profile. Very strange
     
    the.jester likes this.
  3. the.jester

    the.jester New Member

    Update: My issue seems to be with the MSI Gaming App (v 6.2.0.83). After ending MSI_led.exe full function returned to Synapse. I am not sure if this is a bug with the MSI Gaming App, Synapse, or just a software conflict.
     
  4. concretec0w

    concretec0w New Member

    good to know. Maybe an app I'm running is doing the same thing. I don't have msi software installed though or any msi hardware. I'll try some tests on my side
     
    the.jester likes this.
  5. smokememes420

    smokememes420 New Member

    my synapse isn't detecting my keyboard any suggestions
     
  6. BlackFireDragon

    BlackFireDragon Well-Known Member

    Go to synapse 3 chroma module then apps tab and disable msi app should fix your issue.
     
    the.jester likes this.
  7. the.jester

    the.jester New Member

    I didn't think of that, I've just been ending the process in task manager everyday.
    Thank you
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >