[Synapse 3 update] // 18-Mar-2019 // Release announcement

Discussion in 'Razer Synapse 3 Beta' started by RazerThe_Fiend, Mar 18, 2019.

Thread Status:
Not open for further replies.
  1. RazerThe_Fiend

    RazerThe_Fiend Well-Known Member Staff Member

    It has been fixed with a hotfix as of yesterday. Do let us know if you are still experiencing this.
     
    Nachtmeister666 likes this.
  2. Spartanx9

    Spartanx9 New Member

    It is fixed, thank you very much.
     
  3. UMichHockey

    UMichHockey New Member

    Looking for that Orbweaver Synapse 3 support still...
     
  4. Chromakid1989

    Chromakid1989 Active Member

    can you guys make a raindrop effect or maybe a fog effect that be excellent
     
  5. NotYourIngenue

    NotYourIngenue New Member

    The fact that I still have to run two versions of the app for pieces of hardware that are all still "modern" (not legacy) is ridiculous. It's been well over a year. Products were purchased and then had their warranties expire in the time it's taken to get support for them in v3. Only two out of these four are supported. (Give you a hint -- even though there are like nine supported versions of the Mamba, mine somehow isn't?)

    upload_2019-3-20_12-59-25.png
     
    Cardnyl223 likes this.
  6. Signet145

    Signet145 New Member

    YES! Thank you so much for such a quick fix. This is working now since the hotfix.
     
  7. ARMOR_152

    ARMOR_152 Well-Known Member

    Does anyone else's HDK move around all the time? I get it in the right position for the Ambient light feature and click save. Then when you come back to the Studio tab it always moves.
    upload_2019-3-20_18-45-53.png

    upload_2019-3-20_18-45-38.png
     
  8. Kaisia

    Kaisia Member

    Yes! I like this new update! Here's a sample of the visualizer!

     
    ARMOR_152 likes this.
  9. Drashnar

    Drashnar New Member

    How do I access a global shortcut once I've created one? For example, my shortcut is shown as "Ctrl + Shift + Scroll Up", but I can't find a way to access or use that shortcut. Sorry if it's obvious and I missed it.

    In case it matters, I'm trying to automatically switch Chroma profiles when I switch to a different keymap within a profile. Thanks!
     
  10. S.HuNT3D

    S.HuNT3D New Member

    I'm having an issue though, my keyboard and mouse (ornata chroma. deathadder elite) have a problem with ambient awareness effect. It's can't average the desktop screen. I have already try to install synapse 3 again but,
    I not work. I still can't use this effect
    PLS I can't do it with myself.
    Can you help ME?
     
  11. moddxn2

    moddxn2 New Member

    This update made my Nari Ultimate stop working. purchased it 2 months ago and worked just fine before this update. now it only makes a buzzing noise whenever I try and play any sound. I have re-installed synapse and drivers aswell as deleted files as instructed by razer support many many times but nothing changed. It works when I dont have synapse installed from a fresh uninstall etc. and reboot. but thats not what worth $200, not being able to use the app at all. it does work with the software on another computer but not on mine since the update. before this update, it worked flawlessly.

    specs

    Intel core i7 8700k
    ROG strix z390-f gaming
    GeForce RTX 2070
    Win 10 home

    any help is appriciated
     
    Last edited: Mar 21, 2019
  12. RazerThe_Fiend

    RazerThe_Fiend Well-Known Member Staff Member

    Could you export your chroma studio effect and PM me the file, please?

    We fixed a bug of this nature a few months ago and it really should not be happening at this point.
     
  13. RazerThe_Fiend

    RazerThe_Fiend Well-Known Member Staff Member

    What exact devices are you using to execute the shortcut? ALL devices (i.e. keyboard and mouse) need to be Synapse 3 compatible for the software to recognize the shortcut.
     
  14. Dissenter7

    Dissenter7 New Member

    I don't get it. Who is lying? You or your support team?

    #1 Someone is flat out lying, plain and simple.
    #2 The BlackWidow X TE Chroma isn't a "legacy" product. Maybe now that you just launched the V2 you can claim that, but you've been claiming that all current models are working with Synapse 3 and only legacy products are not supported since around the time you launched the product...
     
  15. Drashnar

    Drashnar New Member

    All on a Tartarus V2. I figured that might be the case (all need to use Synapse 3), so I made sure the appropriate keys were set and tried it. Nothing. If there's a way to macro what the chroma profile is set to, that would be nice.
     
  16. BlackFireDragon

    BlackFireDragon Well-Known Member

    So there are few bugs :)
    1) Synapse 3 after windows boot dont go to tray but stay at screen as window
    2) Devices are cut from synapse for a second showing blink of light on them and on Nari ultimate reset the EQ settings to back to previous audio settings i must go to EQ tab and click on preset i want to load, Every time that this happend i must do this it's really annoing :stuck_out_tongue_winking_eye:
    3) Some time after windows boot synapse 3 dont load i must open it manual by click on app icon it's 1 of 15 windows startup.
     
  17. thex9

    thex9 New Member

    Hi there.

    After this update, my Hunstman Elite, Mamba Elite and Firefly are no longer detected by Chroma Studio and all lights are off. Strangely enough, Chroma effects work fine when I run a game, though.

    Anyone else with this issue?

    EDIT:

    Simply re-installing Synapse did not fix this issue.

    I was able to fix this issue by ending all Razer processes, deleting the Synapse3 folder from my ProgramData and AppData\Local folders, restarting the computer and then re-installing Synapse via Razer Central.

    Looks like settings data was corrupted at some point.
     
    Last edited: Mar 23, 2019
  18. OverGamerPL

    OverGamerPL Member

    https://support.razer.com/live-chat
    Here you have live chat. Choose Software support and 90% help you there
     
  19. What about macOS support?
     
    s3ver1na likes this.
  20. BlackFireDragon

    BlackFireDragon Well-Known Member

    Next bugs ;/
    1) On hue module when i select more then one light source and change tab for ley's say studio reset the select on hue module and only one light is selected this appear every time. I try to restart synapse, reinstall. reset hue enertaintment and pair bridge nothing help.
    2) When i set visualizer to start when i open itunes it's not load everything from hue devices only lightstrip work two hue lamps are disable and there is no way to turn them on.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >