Synapse pop's up even though "minimize to system tray on startup" is obviously selected

Discussion in 'Razer Synapse 3 Beta' started by Polorboy, Mar 18, 2019.

Thread Status:
Not open for further replies.
  1. Polorboy

    Polorboy New Member

    Synapse just updated and now whenever I start my computer it pop's up front and center on my screen every single time. This never happened before as I had selected the option to "Minimize to system tray on startup" and that worked. Now it does not even though I have that option still selected.


    firstEggshellbus849 and stv_strm like this.

    MATCHA-JP New Member

    Same here.
  3. The_Mythbuster

    The_Mythbuster New Member

    Same here with RB 15 and Stealth 2019!

    It seems every new version has more and more bugs ...

    Just because of this software I will not buy more products from Razer ... the software QC is just a joke!
  4. Elmo26

    Elmo26 New Member

    Same here.
  5. klepp0906

    klepp0906 Member

    same, just came to post this.
  6. The_Mythbuster

    The_Mythbuster New Member

    It seems to help if you reset all setting in the Razer Synapse Software ... after I did it, I made three reboots and it seems to solve it (at least on my Stealth 2019) ...
  7. klepp0906

    klepp0906 Member

    i completely uninstalled synapse (registry, programdata etc) and reinstalled and its still present.

    evidently a bug in the newest version of synapse
  8. klepp0906

    klepp0906 Member

    yep, tried to reset everything in there, no such luck - same behavior. Awesome.
  9. klepp0906

    klepp0906 Member

    LOL also wont save window location after a restart now. I really wish i didnt have to use synapse. Literal meme at this point. Incredible.

    And my ~5th or 6th naga over the years is also double clicking, just like the other 5.. but thats another post all together. Without chinese knock off switches, how else could they afford to sell them so cheap. Oh... wait....
    Flaim likes this.
  10. stv_strm

    stv_strm New Member

    Same issue here. Version 3.4.331.31119. It's seriously annoying. Odd behavior started after the last update.
  11. klepp0906

    klepp0906 Member

    yikes, doesnt even save the double click on tray icon behavior anymore after a restart.

    all the money you guys make on overpriced hardware made in china - you cant find solid software developers eh? Freakin poach em, theyre not a rare breed nowadays.
  12. BlackFireDragon

    BlackFireDragon Well-Known Member

    It's synapse 3 bug. Report this in main synapse update topic or in feedback system in synapse app :stuck_out_tongue_winking_eye:
  13. rexbinary

    rexbinary New Member

    Logged in just to report this as well. I'll go report it as mentioned.
  14. RazerThe_Fiend

    RazerThe_Fiend Well-Known Member Staff Member

    Hi Everyone,

    This bug will be addressed in a patch later this week.
  15. BlackFireDragon

    BlackFireDragon Well-Known Member

    Great news ^^
  16. NahuelCC

    NahuelCC Member

    Same here.
  17. Cthugha76

    Cthugha76 New Member

    Same issue here.
  18. klepp0906

    klepp0906 Member

    did said patch go out yet? cause like most things - auto updater rarely works ;P
  19. PurSpyk

    PurSpyk New Member

    End of week and no update, great work, thanks
  20. BlackFireDragon

    BlackFireDragon Well-Known Member

    We have friday not sanday for week dont end just yet. If you want write this kind of post wait to monday.
Thread Status:
Not open for further replies.
Sign In with Razer ID >

Don't have a Razer ID yet?
Get Razer ID >