Synapse pop's up even though "minimize to system tray on startup" is obviously selected

Discussion in 'Razer Synapse 3 Beta' started by Polorboy, Mar 18, 2019.

Tags:
Thread Status:
Not open for further replies.
  1. The_Mythbuster

    The_Mythbuster New Member

    So when will the patch come?
     
  2. PurSpyk

    PurSpyk New Member

    surely it cannot be that difficult to fix this issue, very annoying
     
  3. BlackFireDragon

    BlackFireDragon Well-Known Member

    In past we have quick fix for one issue and two new insted. So for me i want to wait and be sure that nothing new showup then worry something else dont work as should be.
     
  4. RazerThe_Fiend

    RazerThe_Fiend Well-Known Member Staff Member

    Please check you are running the latest update, the patch is already live.
     
  5. firstEggshellbus849

    firstEggshellbus849 New Member

    Is it newer than 3.4.331.31119?
    if yes then fix your updater
    if no then update didn't work ie Synapse just came up after booting.
     
  6. MATCHA-JP

    MATCHA-JP New Member

    no patch update, latest version is 3.4.331.31119.
    i don't understand Razer support.
     
  7. The_Mythbuster

    The_Mythbuster New Member

    None of my both machines finds an update! You should really invest in some profi software developer!
     
  8. RazerThe_Fiend

    RazerThe_Fiend Well-Known Member Staff Member

    Your version number should be this :

    upload_2019-4-2_19-9-10.png
     
  9. The_Mythbuster

    The_Mythbuster New Member

    Maybe ... but on both machines (Stealth 2019 and RB15 with 1070) I have still version 3.4.331.31119 and they do not find any updates ... so maybe you should publish the patch via download ... that should be not that difficult!

    By the way: On your homepage is still no driver download etc. for the Stealth 2019 ... why???
     
  10. xMrBeer

    xMrBeer New Member

    I still have old version still no update.
     
  11. RazerThe_Fiend

    RazerThe_Fiend Well-Known Member Staff Member

    I've confirmed with a few people over on discord, the update works fine. Maybe try clearing your DNS cache (go to command prompt -> "ipconfig /flushdns") and manually check for update again?

    If that doesn't work, reaching out to support should be the best course of action.
     
  12. MagusRazer

    MagusRazer New Member

    Still pops up on newest version. What a fail.
     
  13. razerwit

    razerwit New Member

    No problem here anymore, but it would be nice if Synapse remembers window position across resolution changes/reboot. I am using 3840x2160 on desktop and 1920x1080 in games, Synapse shows for me at almost random locations after launching a game or reboot.
     
  14. BlackFireDragon

    BlackFireDragon Well-Known Member

    In my case nothing help i remove synapse four Times two with administrator mode but no luck still after windows boot synapse dont start i must start it by my self.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >