Synapse/Tartarus Pro stopped Chaning profiles

Discussion in 'Razer Synapse 3 Beta' started by MaximusRex, Mar 3, 2022.

Thread Status:
Not open for further replies.
  1. MaximusRex

    MaximusRex New Member

    I have Synapse 3 with a Tartarus Pro and a Naga Trinity, and today the Tartarus stopped auto changing to my profile for The Elder Scrolls Online, though the Naga still does. I tried to repair the install several times which I have to do often with this terrible software, but it didn't work. I tried to uninstall, reboot, reinstall, and it still doesn't work.

    It is amazingly frustrating that I am changing nothing about my software or its settings and Synapse is breaking all the god damned time.
     
  2. Krahazik

    Krahazik New Member

    I am also having profile issues. In my case using Synapse 3 with a Tartarus v2, and Synapse simply won't use the only profile I have created at all. Instead, it is using some unknown hidden profile.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >