The Razer Blade Pro

Discussion in 'Systems' started by technokat, Oct 20, 2016.

Thread Status:
Not open for further replies.
  1. slimjim8201

    slimjim8201 New Member

    The only other blue screens I've seen happened when I was stretching the limits of undervolting. I think I was running on the limit and it popped in-game.


    Sent from my iPhone using Tapatalk
     
  2. SCHUFU

    SCHUFU New Member

    If you reach out to razer support they can provide a usb recovery drive which will auto install windows 10 and base drivers.

    To disable the raid you basically just switch from RAID to AHCI in your bios and restart the machine with changes saved, don't remember exactly the sequence but should probably do a quick video on it as I have now replaced my nvme a few times and currently run a solo 960pro.

    Remember to backup all your data to an external beforehand!
     
  3. Chestnutleetcove255

    Chestnutleetcove255 New Member

    So anyone can tell, if I switch off RAID0 there will be no random shutdowns while ingame, or it not about RAID problem? And if not, what to do? How play games on this pc?
     
  4. Razer.WolfPack

    Razer.WolfPack Community Specialist Staff Member

    Hey Insiders,

    It seems like a small group of you are facing some issues with your Razer Blade Pro's please reach out to our Support Team about this so that they can best advise on what can be done. If you're facing any problems with reaching out to them, feel free to PM me your case ID so that I can look into your case for you as well.
     
    PT.Singer likes this.
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >