Unable to control Chroma HDK LIghting

Discussion in 'Razer Synapse 3 Beta' started by XxZIOIMIBIExX, Sep 13, 2017.

Thread Status:
Not open for further replies.
  1. XxZIOIMIBIExX

    XxZIOIMIBIExX Active Member

    i recently got my HDK kit delivered to me about 3 weeks ago now, and im loving it very much! synapse worked great during that entire time, only when i got my base station chroma right after i plugged it in, the drivers installed for it synapse updated all fine. after everything was done i went to click on the HDK to change the lighting effect to starlight, but i wasnt able to click into it. i can see the Chroma HDK tab grey out a bit indicating it is selected but no menu changes, nothing happens, i can work the base station just fine no issues at all with it.

    tried unhooking base station, swapping HDK's USB ports, tried plugging it into the base station, repairing synapse 3, uninstalling then reinstalling synapse 3. all no luck....

    figured id leave something about it. i can try and be more specific if needed.

    hopefully this helps some.
     
  2. Bitauren007

    Bitauren007 Well-Known Member

    i am having the extra same problem as you.

    unable to click on the HDK after i install base station chroma

    hope something can be done :frown_:
     
  3. XxZIOIMIBIExX

    XxZIOIMIBIExX Active Member

    i actually was able to fix my issue, im not entirely sure how i did it, but i kept repairing my synapse 3 installation at least once a day, and it finally works now. try closing synapse 2 if its running, and cortex if you have that aswell before repairing/re-installing synapse 3. im sorry i cant be more specific about how it got fixed...just keep repairing the synapse 3 install man, it should eventually fix itself. also grab a fresh installer for synapse 3 from the site and repair your current synapse 3 with it.
     
    Last edited: Sep 18, 2017
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >