unable to earn zsilver today

Discussion in 'Razer Cortex' started by ArsonGX, Jan 3, 2018.

Thread Status:
Not open for further replies.
  1. ArsonGX

    ArsonGX Member

    I tried everything and nothing works. Eve made a completely need account and installed cortex on my brothers PC and that doesn't work either.
     
  2. sesnut7

    sesnut7 New Member

    all of my earn rates for paid to play games say -
    and it says i dont have any paid to play games installed when i just played them yesterday
     
    NebulaMask, LukeHere and DestaKhoo like this.
  3. Aseng0221

    Aseng0221 Member

    I think its bug, I reinstalled and still the same result.
     
    FireInside likes this.
  4. I can confirm this is happening to me aswell
     
    FireInside and noswil like this.
  5. KrisxBell

    KrisxBell New Member

    it happened a few hours ago, waitin for the fix :slightly_sad::slightly_sad:
     
    FireInside likes this.
  6. cmcg1337

    cmcg1337 New Member

    Yeah I have been playing for over 4 hours and I haven't received any zSilver.
     
    FireInside likes this.
  7. CatsBox

    CatsBox New Member

    guys check again. i got my zsilver just now..

    guys check again. i got my zsilver just now..
     
    Last edited by a moderator: Jan 4, 2018
    DestaKhoo likes this.
  8. KrisxBell

    KrisxBell New Member

    closed cortex, restarted comp, still says - for "earn rate (zsilver per minute)" for all games
     
  9. .Surf.

    .Surf. Well-Known Member VANGUARD

    I think it's from the Cortex itself this time, cause when the day began i did manage to get some silvers and now it just comes with an error, so we should wait for it to be done and restored back to normal gaining.
     
  10. Noisyboy8888

    Noisyboy8888 New Member

    It's not working again, played Fortnite, exit game, it does pop up show that I earned zsilver but then it went into error, a red exclamation mark appear .. ERROR .. no zsilver added.. sadd
     
  11. FireInside

    FireInside New Member

    I was able to earn some zSilver today but as of about 2 hours ago I have not been able to accrue a single zSilver point :slightly_sad: I restarted my PC and shut it down completely and it's still not showing earning zSilver for any game :|
     
  12. NapalmSerenade

    NapalmSerenade New Member

    i have the same issue, been playing world of warcraft and hearthstone all day, shouldve had my 900, since they're both at 1zsilver/min rate, but dont has shiz
     
  13. KrisxBell

    KrisxBell New Member

    Just an update, it's working again, at least for me. When you go under Games tab, you can see the games are giving zsilver again.
     
  14. J017Rogue

    J017Rogue Well-Known Member

    Same here but as of 1140 EST resinstalling did work! Give it a try again.
     
  15. krpmiranda

    krpmiranda Member

    Played Ghost Recon Wildlands for a while, same thing happened to me. No zSilvers earned.
     
  16. J017Rogue

    J017Rogue Well-Known Member

    Try reinstalling. I had been troubleshooting this all day with razer support until they decided to escalate to the development team and now as of 1140est I reinstalled a 3rd time and it works!
     
  17. Killemagain

    Killemagain Member

    I haven't earned any silver tonight as well. Been playing for quite a few hours and nothing. I've already went through the feedback option. Hopefully the Razer team can take a look.
     
  18. J017Rogue

    J017Rogue Well-Known Member

    Update: It still isn't working on my laptop despite uninstalling and reinstalling in the same way as my desktop. Laptop is a blade and desktop is a brand new pc I just built a few days ago both running windows 10 and have the latest version of cortex installed.
     
  19. kakerushin

    kakerushin Well-Known Member

    I can confirm under Games tab that all games have "-" on it. Even the supposed P2P games for this month. It keeps on coming in and out. One moment you'll see 3z, the next time "-". Kinda frustrating.
     
  20. LukeHere

    LukeHere New Member

    You are not alone, same here.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >