VPU , DONGLE DRIVER ISSUE

Discussion in 'Razer Support' started by whatnowbuddy, Oct 16, 2020.

Thread Status:
Not open for further replies.
  1. whatnowbuddy

    whatnowbuddy New Member

    hey so as title states im having an issue with the dongle, ive completely cleaned my computer of all drivers related to peripherals uninstalled 5 times and reinstalled ive also not installed synapse and had it fail each time i get the yellow ! in device managers above the dongle part im fairly certain and mouse stops working via wireless, works normally when connected ive tryed about every fix i can find any one got a suggestion?, the dumb thing is ill completely remove all trace of razer (program data and registry) and HID mice restart and itll work but then at any given time itll fail again and if i try to take the product back they are just ganna say nothing wrong with it thanks in advance.

    i have zero other bluetooth or wireless devices nothing using bluetooth in this room or in my house never had an issue with any other device ive owned, ive update all chipsets and my system is completely stable.
    ive plugged it into my second pc twice to test once it worked once it didnt. i dont really wanna start installing razer software onto that pc as this is proving a very distateful experience

    also tryed firmware update. and running with out installing synapse eventually it fails ive had one time when i just unplugged and re plugged and it worked most of the time ive been having to completely remove HiD and restart. cheers
    i9 9900k @5-4.8
    mpg z390 gaming edge ac
    rtx 2070 super

    - System


    - Provider



    [ Name] Microsoft-Windows-Kernel-PnP



    [ Guid] {9c205a39-1250-487d-abd7-e831c6290539}



    EventID 411



    Version 0



    Level 2



    Task 0



    Opcode 0



    Keywords 0x4000000000000000


    - TimeCreated



    [ SystemTime] 2020-10-17T01:44:46.332276300Z



    EventRecordID 2572



    Correlation


    - Execution



    [ ProcessID] 4



    [ ThreadID] 8672



    Channel Microsoft-Windows-Kernel-PnP/Configuration



    Computer DESKTOP-UB49DVE


    - Security



    [ UserID] S-1-5-18
    - EventData


    DeviceInstanceId USB\VID_1532&PID_007B&MI_01\6&e4d4772&1&0001


    DriverName oem3.inf


    ClassGuid {745a17a0-74d3-11d0-b6fe-00a0c90f57da}


    ServiceName HidUsb


    LowerFilters RzDev_007a


    UpperFilters


    Problem 0xa


    Status 0xc000001d
     
  2. whatnowbuddy

    whatnowbuddy New Member

    Log Name: Microsoft-Windows-Kernel-PnP/Configuration
    Source: Microsoft-Windows-Kernel-PnP
    Date: 17/10/2020 8:25:43 AM
    Event ID: 411
    Task Category: None
    Level: Error
    Keywords:
    User: SYSTEM
    Computer: DESKTOP-UB49DVE
    Description:
    Device USB\VID_1532&PID_007B&MI_01\6&e4d4772&1&0001 had a problem starting.

    Driver Name: input.inf
    Class Guid: {745a17a0-74d3-11d0-b6fe-00a0c90f57da}
    Service: HidUsb
    Lower Filters:
    Upper Filters:
    Problem: 0xA
    Problem Status: 0x80000022
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Microsoft-Windows-Kernel-PnP" Guid="{9c205a39-1250-487d-abd7-e831c6290539}" />
    <EventID>411</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x4000000000000000</Keywords>
    <TimeCreated SystemTime="2020-10-17T00:25:43.439339400Z" />
    <EventRecordID>2495</EventRecordID>
    <Correlation />
    <Execution ProcessID="4" ThreadID="3860" />
    <Channel>Microsoft-Windows-Kernel-PnP/Configuration</Channel>
    <Computer>DESKTOP-UB49DVE</Computer>
    <Security UserID="S-1-5-18" />
    </System>
    <EventData>
    <Data Name="DeviceInstanceId">USB\VID_1532&amp;PID_007B&amp;MI_01\6&amp;e4d4772&amp;1&amp;0001</Data>
    <Data Name="DriverName">input.inf</Data>
    <Data Name="ClassGuid">{745a17a0-74d3-11d0-b6fe-00a0c90f57da}</Data>
    <Data Name="ServiceName">HidUsb</Data>
    <Data Name="LowerFilters">
    </Data>
    <Data Name="UpperFilters">
    </Data>
    <Data Name="Problem">0xa</Data>
    <Data Name="Status">0x80000022</Data>
    </EventData>
    </Event>
     
  3. whatnowbuddy

    whatnowbuddy New Member

    Log Name: Microsoft-Windows-Kernel-PnP/Configuration
    Source: Microsoft-Windows-Kernel-PnP
    Date: 16/10/2020 9:57:01 PM
    Event ID: 411
    Task Category: None
    Level: Error
    Keywords:
    User: SYSTEM
    Computer: DESKTOP-UB49DVE
    Description:
    Device USB\VID_1532&PID_007B&MI_01\6&e4d4772&1&0001 had a problem starting.

    Driver Name: oem58.inf
    Class Guid: {745a17a0-74d3-11d0-b6fe-00a0c90f57da}
    Service: HidUsb
    Lower Filters: RzDev_007a
    Upper Filters:
    Problem: 0xA
    Problem Status: 0x80000022
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Microsoft-Windows-Kernel-PnP" Guid="{9c205a39-1250-487d-abd7-e831c6290539}" />
    <EventID>411</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x4000000000000000</Keywords>
    <TimeCreated SystemTime="2020-10-16T13:57:01.501597600Z" />
    <EventRecordID>2146</EventRecordID>
    <Correlation />
    <Execution ProcessID="4" ThreadID="19660" />
    <Channel>Microsoft-Windows-Kernel-PnP/Configuration</Channel>
    <Computer>DESKTOP-UB49DVE</Computer>
    <Security UserID="S-1-5-18" />
    </System>
    <EventData>
    <Data Name="DeviceInstanceId">USB\VID_1532&amp;PID_007B&amp;MI_01\6&amp;e4d4772&amp;1&amp;0001</Data>
    <Data Name="DriverName">oem58.inf</Data>
    <Data Name="ClassGuid">{745a17a0-74d3-11d0-b6fe-00a0c90f57da}</Data>
    <Data Name="ServiceName">HidUsb</Data>
    <Data Name="LowerFilters">RzDev_007a</Data>
    <Data Name="UpperFilters">
    </Data>
    <Data Name="Problem">0xa</Data>
    <Data Name="Status">0x80000022</Data>
    </EventData>
    </Event>
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >