Dismiss Notice
Some Razer services have been impacted due to the unique circumstances COVID-19 has created. We apologize for any inconvenience and appreciate your understanding during this critical time.

Wave Effect [on press] does not work in Chroma Studio (Synapse 3.0)

Discussion in 'Razer Synapse 3 Beta' started by Nemiard, Apr 13, 2020.

Thread Status:
Not open for further replies.
  1. Nemiard

    Nemiard New Member

    Have tried to use the wave effect in Synapse 3.0/Chroma Studio just like I did in Synapse 2.0 but it does not work.
    - It is non-responsive with the 'on press' when frequently clicking eg. It wont restart the lighting animation the moment you click (which is really frustrating!).
    - It also breaks when repeated 'on press' triggers are made as it skips through part of the sequence which looks horrible and buggy.

    * I have tried reinstalling synapse 3.0 with no luck
    * I am using the exact same mouse and keyboard with synapse 3.0/Chroma Studio (which does not matter as synapse 2.0 works perfectly when I switch back after uninstalling synapse 3.0)

    The only reason why I am using synapse 3.0 is because my new Goliathus Extended Chroma does not run on synapse 2.0 and forces me to update when I open it.
    Ps. I have also contacted support for assistance but no one has replied.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >