Webcam not found Razer Blade 15 (2018)

Discussion in 'Razer Support' started by bluewavesoverfuji, Jan 31, 2020.

Thread Status:
Not open for further replies.
  1. mintymint90

    mintymint90 New Member

    I also need help with my camera (same issues): it starts with flickering of the camera when it wasn't plugged in, now it doesn't detect the camera/webcam at all.
    I have also updated my bios to no avail.
    Purchased this in April 15, 2019, please help fix ...
     
  2. Razer.Speedcr0ss

    Razer.Speedcr0ss Speed Hunter Staff Member

    Hey there! Thanks for posting your concern here. Please send me a PM together with your laptop's serial number. Let's continue from there.
     
  3. WaffleTap

    WaffleTap New Member

    Hi, has anyone found that reinstalling windows has made any difference? I don't want to do this as my laptop is critical to my working from home at the moment i do not want to risk anything.

    It's starting to sound more and more like hardware compatibility issues. Unless anyone has had a fix from the above or PM'd advice...
     
  4. fivetrillion

    fivetrillion New Member

    Hi, i have the same problem :/ I get the NoCamerasAreAttached error in Camera applicatioan and cannot find any camera in device manager in windows 10. Newest drivers, BIOS.
     
  5. fedeorso

    fedeorso New Member

    Razer Blade advanced 2018. Same webcam problem.
    I tried to install all last drivers on razer support section for blade15 with gtx 1070, also updated with 1.08 firmware, no way to have the wecam in device manager of win 10
     
  6. Red_Python

    Red_Python New Member

    I have the same issue as everyone else on this thread, anyone find a fix?
    Rn if I open camera I get this error code: 0xA00F4244<NoCamerasAreAttached>
    no camera is listed on the device manager
     
  7. D3Paul

    D3Paul New Member

    Are you able to help me with my web cam error, I see no device in device manager, have loaded lattest bios and drivers but still nothing.
     
  8. DIACS

    DIACS New Member

    I do all steps mentioned on the PM , update the EC , try in safe mode and still nothing. I restore 1 week a go my laptop to factory settings and nothing.
    Still the error 0xA00F4244<NoCamerasAreAttached> and no Microphone.
    Seems this a massive Razer Issue.
     
  9. Razer.Speedcr0ss

    Razer.Speedcr0ss Speed Hunter Staff Member

    Hey everyone! Sorry for the delayed response. The team is still communicating with our devs and currently investigating the Razer Blade 15 2018 Advanced model's odd concern. I would like to ask for your utmost patience and cooperation so the team can identify what's causing the issue. For those who just newly posted their concern here, please refer to the image below:

    a. Screenshot/Photo of device Manager showing the missing camera driver. Please check the webcam driver under Imaging devices or Sound, video, and game controllers too.

    b. Screenshot/Photo of device manager for microphone under "Sound, video and game controllers" and Sound properties in the system tray.

    c. Photo of BIOS main tab

    d. Screenshot of System Information (Press Windows Key+R on your keyboard. Inside the Run dialog box, type “msinfo32.exe”)

    e. Screenshot of your Windows Update history

    f. Razer Synapse version:

    g. Have you performed Windows System Restore or Razer Blade's factory reset? (Yes or No):

    Note:

    Send me a PM or contact our Support Team by clicking this link. I'll wait for your message.
     
  10. dabeliew

    dabeliew New Member

    (*Removed photos/screenshots for security purposes.)


    No, I did not reset anything.
     
  11. dabeliew

    dabeliew New Member


    My imaging driver is not there. Is there anyway I can install the webcam driver?
     
  12. UrvUrm

    UrvUrm New Member

    Hey fellow razer users! I am running a kali linux live usb and it seems that my webcam actually works through browser applications! I've been having serious issues with windows 10 camera, but I think linux might be handling it. It's possible reinstallling windows would help, or making a new windows account too. I haven't bothered with those. It seems to reinstall windows it has to be done through razer synapse anyway, since using the windows 10 system restore gave me unnerving messages about "restore failed" when I did it that way. (i havent verified that synapse would work, it's an educated guess). But anyway, TL;DR if you've tried everything but linux, and you need to get to work, try linux.
     
  13. Razer.Speedcr0ss

    Razer.Speedcr0ss Speed Hunter Staff Member

    Hey there! I appreciate the screenshots. However, I've omitted it since it is against our house rules. Please save the files via Google Drive or to another online drive account then send the link PM. I'll take it from there.
     
  14. Aviendha

    Aviendha New Member

    I am having the same issue here.. device manager is not showing any trace of a webcam in it.
     
  15. DIACS

    DIACS New Member

    Hello ,
    Apart with the Camera and Mic issues. Someone else cant install the update for the
    Intel® UHD Graphics 630


    Thanks
     
  16. Aviendha

    Aviendha New Member


    yup but when i check from device manager, it is already update.
     
  17. Niickmen

    Niickmen New Member

    Same problem. No webcam detected. It was working when i bought the laptop..

    Waiting for a solution.

    PM sent with info.
     
  18. DIACS

    DIACS New Member

    Any news Razer Team for the solution ???. Its very hard to work without Camera and Mic in this days.

    Thanks
     
  19. WaffleTap

    WaffleTap New Member

    Ive had a casecreated with the support team... have to see what comes from them.
     
  20. MindRift

    MindRift New Member

    could anyone tell me what is the device driver of the webcam in the device manager - camera or imaging devices? what is it called?
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >